1. downloads
  2. business software
  3. news
  4. reviews
  5. top apps
Download Koala for Mac 2.3.0

Koala for Mac 2.3.0

By Ethan Lai  (Open Source)
User Rating
Advertisement

Koala for Mac is a GUI application for Less, Sass, Compass and CoffeeScript compilation, to assist web developers to use them more efficiently. Koala is a cross platform application that can run on Windows, Linux and Mac OS.

Key features include:

  • Support for Less,Sass, CoffeeScript and Compass Framework.
  • Multi-language Support.
  • Real-time Compilation.
  • Compile Options.
  • Error Notification.
  • Cross-platform.

Koala for Mac is a great GUI compiler for pre-processing languages, and currently it supports Less, Sass, Compass, and CoffeeScript out of the box. It has real-time compilation, which means that Koala for Mac looks for any file changes, and compiles them automatically; everything is running in the background without user action. Koala for Mac can also automatically compress code after compilation has been completed. If, however, Koala for Mac encounters an error during compilation, it will display an error message.

The Koala for Mac application has built-in compiler components that can be directly used after installation. The Sass compiler function needs a system with Ruby installed, but, if you’re using OS X, you’ll already have Ruby installed, and Koala for Mac has built-in Ruby on the Windows version anyway. To begin using Koala for Mac simply add a project by dragging and dropping a folder into the window, or click on the plus icon in the top left corner and select your project folder.

Title: Koala for Mac 2.3.0
Filename: Koala.dmg
File size: 116.98MB (122,663,089 bytes)
Requirements: Windows (All Versions)
Languages: Multiple languages
License: Open Source
Date added: May 17, 2018
Author: Ethan Lai
www.koala-app.com
MD5 Checksum: CB527B2526C5184EC4D8C7B77343C4B0

Enhance the windows installer.
Update autoprefix to v7.1.6.
Update clean-css to v4.1.9.
Update coffee-script to v1.12.7.
Update postcss to v6.0.14.
Update uglify-js to v3.1.9.
Update uglify-es to v3.1.9.
Update sass to v3.5.2.
Replace setting GEM_HOME and GEM_PATH with Gem.paths.
Add support for distinguishing UglifyJS errors from bugs.
Add Polish language.
Fix French translation.
Add Persian language.
Add Korean language.