<!DOCTYPE html><html lang="en"><head><meta charset="utf-8"><meta http-equiv="x-ua-compatible" content="ie=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="theme-color" content="#0288d1"><title>FileHippo.com - Download Free Software</title><meta name="description" content="Looking to download safe free versions of the latest software, freeware, shareware and demo programs from a reputable download site? Visit FileHippo today."><meta name="robots" content="all"><link rel="canonical" href="https://filehippo.com/"><link rel="alternate" hreflang="en" href="https://filehippo.com/"><link rel="alternate" hreflang="de" href="https://filehippo.com/de/"><link rel="alternate" hreflang="es" href="https://filehippo.com/es/"><link rel="alternate" hreflang="fr" href="https://filehippo.com/fr/"><link rel="alternate" hreflang="it" href="https://filehippo.com/it/"><link rel="alternate" hreflang="pl" href="https://filehippo.com/pl/"><link rel="alternate" hreflang="ja" href="https://filehippo.com/jp/"><link rel="alternate" hreflang="zh" href="https://filehippo.com/zh/"><link rel="alternate" hreflang="x-default" href="https://filehippo.com/"><script type="application/ld+json">
    {"@context":"https://schema.org","@type":"WebSite","url":"https://filehippo.com/","potentialAction":{"@type":"SearchAction","target":"https://filehippo.com/search?q={search_term_string}","query-input":"required name=search_term_string"}}
  </script><meta class="js-config" name="baseDomain" content="https://filehippo.com"><meta class="js-config" name="rootUrl" content="https://filehippo.com"><meta class="js-config" name="staticsBaseUrl" content="https://cache-05.filehippo.net"><meta class="js-config" name="displayType" content="desktop"><meta class="js-config" name="locale" content="en"><meta class="js-config" name="pageId" content="home"><meta class="js-config" name="trackingParams[appVersion]" content="1.615.0"><meta class="js-config" name="trackingParams[displayType]" content="desktop"><meta class="js-config" name="trackingParams[ua][trackingId]" content="UA-136699015-1"><meta class="js-config" name="trackingParams[ua][pageType]" content="/home_page"><meta class="js-config" name="trackingParams[ua][platformId]" content="windows"><meta class="js-config" name="isEU" content="false"><meta class="js-config" name="personalizedAds" content="true"><meta class="js-config" name="measuringPerformance" content="true"><meta class="js-config" name="experiments" content="{&quot;userRandomPosition&quot;:870}"><meta class="js-config" name="ads" content="{&quot;slots&quot;:{&quot;top-notification-bar&quot;:[{&quot;provider&quot;:&quot;gpt&quot;,&quot;size&quot;:[&quot;fluid&quot;],&quot;includesLabel&quot;:true,&quot;options&quot;:{&quot;adUnit&quot;:&quot;ATF_Notificationbar&quot;,&quot;slotWrapperId&quot;:&quot;top-notification-bar-wrapper&quot;,&quot;type&quot;:&quot;native_notificationbar&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;adUnitPath&quot;:&quot;/5302/Desktop/Filehippo-Desktop-EN/FH-Apps/FH-AppsHome/ATF_Notificationbar&quot;,&quot;targeting&quot;:{&quot;type&quot;:&quot;native_notificationbar&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;ad_group&quot;:&quot;ad_opt&quot;,&quot;ad_h&quot;:21,&quot;CountryCluster&quot;:&quot;A1&quot;}}}],&quot;top-mpu-home-page-desktop&quot;:[{&quot;provider&quot;:&quot;gpt&quot;,&quot;size&quot;:[[300,600],[300,250]],&quot;options&quot;:{&quot;adUnit&quot;:&quot;ATF_MPU_First&quot;,&quot;slotWrapperId&quot;:&quot;top-mpu-home-page-desktop-wrapper&quot;,&quot;type&quot;:&quot;top_display_mpu&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;hasBids&quot;:true,&quot;bids&quot;:[{&quot;bidder&quot;:&quot;rubicon&quot;,&quot;params&quot;:{&quot;accountId&quot;:10496,&quot;siteId&quot;:293722,&quot;zoneId&quot;:1476032}},{&quot;bidder&quot;:&quot;smartadserver&quot;,&quot;params&quot;:{&quot;domain&quot;:&quot;https://prg.smartadserver.com&quot;,&quot;siteId&quot;:329832,&quot;pageId&quot;:1161870,&quot;formatId&quot;:75937}},{&quot;bidder&quot;:&quot;triplelift&quot;,&quot;params&quot;:{&quot;inventoryCode&quot;:&quot;FH_ATF_MPU_First&quot;}},{&quot;bidder&quot;:&quot;ix&quot;,&quot;params&quot;:{&quot;size&quot;:[300,600],&quot;siteId&quot;:&quot;460713&quot;}}],&quot;adUnitPath&quot;:&quot;/5302/Desktop/Filehippo-Desktop-EN/FH-Apps/FH-AppsHome/ATF_MPU_First&quot;,&quot;targeting&quot;:{&quot;type&quot;:&quot;top_display_mpu&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;ad_group&quot;:&quot;ad_ex1&quot;,&quot;ad_h&quot;:21,&quot;CountryCluster&quot;:&quot;A1&quot;}}}],&quot;bottom-leaderboard-first-home-page-desktop&quot;:[{&quot;provider&quot;:&quot;gpt&quot;,&quot;size&quot;:[[728,90]],&quot;options&quot;:{&quot;adUnit&quot;:&quot;BTF_Leaderboard_First&quot;,&quot;slotWrapperId&quot;:&quot;bottom-leaderboard-first-home-page-desktop-wrapper&quot;,&quot;type&quot;:&quot;bottom_display_leaderboard&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;hasBids&quot;:true,&quot;bids&quot;:[{&quot;bidder&quot;:&quot;rubicon&quot;,&quot;params&quot;:{&quot;accountId&quot;:10496,&quot;siteId&quot;:293722,&quot;zoneId&quot;:1476032}},{&quot;bidder&quot;:&quot;smartadserver&quot;,&quot;params&quot;:{&quot;domain&quot;:&quot;https://prg.smartadserver.com&quot;,&quot;siteId&quot;:329832,&quot;pageId&quot;:1161870,&quot;formatId&quot;:75935}},{&quot;bidder&quot;:&quot;triplelift&quot;,&quot;params&quot;:{}},{&quot;bidder&quot;:&quot;ix&quot;,&quot;params&quot;:{&quot;size&quot;:[728,90],&quot;siteId&quot;:&quot;460713&quot;}}],&quot;adUnitPath&quot;:&quot;/5302/Desktop/Filehippo-Desktop-EN/FH-Apps/FH-AppsHome/BTF_Leaderboard_First&quot;,&quot;targeting&quot;:{&quot;type&quot;:&quot;bottom_display_leaderboard&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;ad_group&quot;:&quot;ad_opt&quot;,&quot;ad_h&quot;:21,&quot;CountryCluster&quot;:&quot;B1&quot;}}}],&quot;bottom-mpu-home-page-desktop&quot;:[{&quot;provider&quot;:&quot;gpt&quot;,&quot;size&quot;:[[300,600],[300,250]],&quot;options&quot;:{&quot;adUnit&quot;:&quot;BTF_MPU_First&quot;,&quot;slotWrapperId&quot;:&quot;bottom-mpu-home-page-desktop-wrapper&quot;,&quot;type&quot;:&quot;bottom_display_mpu&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;hasBids&quot;:true,&quot;bids&quot;:[{&quot;bidder&quot;:&quot;rubicon&quot;,&quot;params&quot;:{&quot;accountId&quot;:10496,&quot;siteId&quot;:293722,&quot;zoneId&quot;:1476032}},{&quot;bidder&quot;:&quot;smartadserver&quot;,&quot;params&quot;:{&quot;domain&quot;:&quot;https://prg.smartadserver.com&quot;,&quot;siteId&quot;:329832,&quot;pageId&quot;:1161870,&quot;formatId&quot;:75936}},{&quot;bidder&quot;:&quot;triplelift&quot;,&quot;params&quot;:{&quot;inventoryCode&quot;:&quot;FH_BTF_MPU_First&quot;}},{&quot;bidder&quot;:&quot;ix&quot;,&quot;params&quot;:{&quot;size&quot;:[300,600],&quot;siteId&quot;:&quot;460713&quot;}}],&quot;adUnitPath&quot;:&quot;/5302/Desktop/Filehippo-Desktop-EN/FH-Apps/FH-AppsHome/BTF_MPU_First&quot;,&quot;targeting&quot;:{&quot;type&quot;:&quot;bottom_display_mpu&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;ad_group&quot;:&quot;ad_opt&quot;,&quot;ad_h&quot;:21,&quot;CountryCluster&quot;:&quot;B1&quot;}}}],&quot;bottom-leaderboard-second-home-page-desktop&quot;:[{&quot;provider&quot;:&quot;gpt&quot;,&quot;size&quot;:[[728,90]],&quot;options&quot;:{&quot;adUnit&quot;:&quot;BTF_Leaderboard_Second&quot;,&quot;slotWrapperId&quot;:&quot;bottom-leaderboard-second-home-page-desktop-wrapper&quot;,&quot;type&quot;:&quot;bottom_display_leaderboard&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;hasBids&quot;:true,&quot;bids&quot;:[{&quot;bidder&quot;:&quot;rubicon&quot;,&quot;params&quot;:{&quot;accountId&quot;:10496,&quot;siteId&quot;:293722,&quot;zoneId&quot;:1476032}},{&quot;bidder&quot;:&quot;smartadserver&quot;,&quot;params&quot;:{&quot;domain&quot;:&quot;https://prg.smartadserver.com&quot;,&quot;siteId&quot;:329832,&quot;pageId&quot;:1161870,&quot;formatId&quot;:75935}},{&quot;bidder&quot;:&quot;triplelift&quot;,&quot;params&quot;:{}},{&quot;bidder&quot;:&quot;ix&quot;,&quot;params&quot;:{&quot;size&quot;:[728,90],&quot;siteId&quot;:&quot;460713&quot;}}],&quot;adUnitPath&quot;:&quot;/5302/Desktop/Filehippo-Desktop-EN/FH-Apps/FH-AppsHome/BTF_Leaderboard_Second&quot;,&quot;targeting&quot;:{&quot;type&quot;:&quot;bottom_display_leaderboard&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;ad_group&quot;:&quot;ad_opt&quot;,&quot;ad_h&quot;:21,&quot;CountryCluster&quot;:&quot;B1&quot;}}}]},&quot;providerOptions&quot;:{&quot;gpt&quot;:{&quot;singleRequestEnabled&quot;:true,&quot;targeting&quot;:{&quot;devel&quot;:&quot;0&quot;,&quot;country&quot;:&quot;US&quot;,&quot;personalized&quot;:&quot;1&quot;,&quot;compliant&quot;:&quot;1&quot;,&quot;medium&quot;:&quot;organic&quot;,&quot;campaign&quot;:&quot;&quot;,&quot;source&quot;:&quot;&quot;,&quot;medium_campaign&quot;:&quot;organic&quot;}}}}"><link rel="stylesheet" href="https://cache-05.filehippo.net/styles/0083f-926ed.css"><link rel="stylesheet" href="https://cache-05.filehippo.net/styles/07a5e-b8e08.css"><link rel="shortcut icon" href="https://cache-05.filehippo.net/images/34fb4-1ad51.ico" type="image/x-icon"><link rel="manifest" href="https://cache-05.filehippo.net/statics/50d8c-9bf83.json"><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script><script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "dd6addae-9e41-47e8-956a-9bb750890533",
    });

    OneSignal.sendTags({
      pageId: "home",
      category: "",
      platform : "windows",
      programName: ""
    });

    if ("home" === "home") {
      OneSignal.showSlidedownPrompt();
    }
  });

  OneSignal.push(function trackDownload() {
    var hasDownloadButton = Boolean(document.querySelector('.js-program-button-download'));
    if(hasDownloadButton && typeof OneSignal.sendUniqueOutcome === 'function')  {
      document.body.addEventListener('click', function(e) {
        if(e.target.classList.contains('js-program-button-download')) {
          OneSignal.sendUniqueOutcome('download');
        }
      });
    }
  });
</script><script src="https://www.googletagservices.com/tag/js/gpt.js" async></script><script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
</script> <script>
  window.sam = window.sam || {}; sam.cmd = sam.cmd || [];
</script><script>
    sam.cmd.push(function() {
      sam.prefetch('top-notification-bar');
sam.prefetch('top-mpu-home-page-desktop');
sam.prefetch('bottom-leaderboard-first-home-page-desktop');
sam.prefetch('bottom-mpu-home-page-desktop');
sam.prefetch('bottom-leaderboard-second-home-page-desktop');
    });
  </script><script>
  window.dataLayer = window.dataLayer || [];
  window.eventTracker = window.eventTracker || { cmd: [] };
</script><script type="module" crossorigin="anonymous" src="https://cache-05.filehippo.net/scripts/57bea-f9bb9.mjs" async></script><script type="module" crossorigin="anonymous" src="https://cache-05.filehippo.net/scripts/1c93b-a897d.mjs" async></script><script nomodule crossorigin="anonymous" src="https://cache-05.filehippo.net/scripts/d876d-be9b4.js" async></script><script>
  window.dataLayer = window.dataLayer || [];
</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer', 'GTM-TBJR4HF');</script></head><body data-track-page-id="home"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBJR4HF" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="top-notification-bar-wrapper" class="ad top-notification-bar"><div class="ad__content"><p class="ad__label">Advertisement</p><div id="top-notification-bar"></div></div></div><script>sam.cmd.push(function() { sam.display('top-notification-bar'); });</script><header class="header" data-qa="header"><div class="header__row header__row--primary"><div class="header__content header__content--split"><div class="header__logo"><a title="Filehippo" href="https://filehippo.com" data-qa="header-logo" data-ua="header-logo"><svg class="brand-logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1213 304"><title>Filehippo</title><g fill="none"><g fill="#fff"><path d="M350.55 255.8c-15.24-21.63-37.92-22.97-53.57-14.08-15.8 8.98-25.1 28.73-15.84 51.18-49.08 15.7-97.86 14.93-146.6-1.47 6.6-19.95 1.49-36.95-13.77-47.9-11.81-8.48-33.56-11.9-52.6 6.61.52-11.95 4.38-22.1 10.6-31.48 9.56-14.41 22.32-25.57 36.3-35.45 31.54-22.28 57.12-49.72 73.33-85.13 8.8-19.23 14.15-39.2 10.42-61.55a80.3 80.3 0 0 0 21.87-.22 98.58 98.58 0 0 0 3.62 42.6c9.99 33.03 29.8 59.67 54.47 83.15 13.05 12.41 28.61 21.62 42.06 33.49 12.73 11.2 23.95 23.67 28.86 40.38 1.82 6.21 4.4 12.71.85 19.88z"></path><path d="M38.1 62.85c-16.57-8.17-23.37-20.98-21.63-38.5C18.03 8.65 31.28-4.87 50.8 1.7 63.23 5.9 71.2 14.42 75.16 27c11.11-3.39 21.28-8.1 32.48-9.92 11.54-1.88 22.25.7 33.03 3.72 7.04 1.98 13.93 4.48 20.9 6.69 10.06 3.18 13.42 7.58 14.07 18.22 1.33 21.83-7 40.8-17.78 58.89-14.48 24.3-34.52 43.28-57.47 59.56-19.85 14.07-37.41 30.42-48.2 52.88a80.06 80.06 0 0 0-7.9 37c-17.76-8.6-33.99-17.66-42.07-36.21-4.53-10.4-1.49-20.2 3.37-29.64 6.49-12.61 14.11-24.81 14.79-39.56.4-8.94 1.39-17.8 2.46-26.69 2.42-20.09 6.75-39.67 15.26-59.1zm26.7 64.56c-.06 10.1 7.19 17.71 16.85 17.68 9.5-.02 17.17-7.89 17.28-17.73.1-9-7.83-17.18-16.9-17.43-9.24-.25-17.16 7.78-17.22 17.48zM345.23 27.13C350.46 12.1 360.17 2.82 375.81.46c9.13-1.38 16.74 1.26 22.3 8.71 11.75 15.74 7.58 38.83-8.86 49.69-2.08 1.37-4.2 2.64-6.69 4.2 7.68 17.5 12.1 35.66 14.59 54.3 1.27 9.53 2.9 19.1 3.07 28.67.21 12.18 4.45 22.76 10.03 33.15 2.74 5.03 5.22 10.2 7.42 15.49 4.5 11.04 3.23 21.6-3.7 31.32-9.39 13.13-22.64 21.05-37.88 28.08-.02-10.83-1.03-20.73-4.7-30.14-8.64-22.13-23.83-39.22-42.54-53.1-22.62-16.75-44.78-33.82-60.64-57.6-12.88-19.3-23.19-39.61-23.56-63.56-.03-2.3.15-4.6.54-6.86 1.4-8 4.99-13.6 13.88-15.56 9.11-2.02 17.85-5.71 26.84-8.35 17.35-5.09 33.96-1.81 50.23 4.82 2.91 1.18 5.89 2.21 9.1 3.41zm-6.13 82.81c-9.47-.33-18.33 8.1-18.48 17.56-.14 8.98 7.82 17.34 16.87 17.7 9.1.35 18.57-8.63 18.68-17.7.1-8.85-8.07-17.25-17.07-17.56z"></path></g><path d="M300.21 287.06c-4.6-6.98-4.76-13.88-1.53-20.55 3.93-8.11 10.95-11.23 19.92-10.47 9.24.78 14.23 6.29 17.43 14.88-11.06 6.86-23.31 10.64-35.82 16.14zM115.63 285.24c-12.45-4.34-24.36-9.28-35.4-16 3.8-11.15 14.85-16.32 25.55-12.39 8.29 3.05 17.79 16.13 9.85 28.4z" fill="#fff"></path><g fill="#fff"><path d="M517.7 79.26h-35.56v22.78h29.72c2.75 0 4.8.62 6.17 1.86a6.37 6.37 0 0 1 2.03 4.95 6.24 6.24 0 0 1-2.07 4.92c-1.37 1.21-3.42 1.82-6.13 1.82h-29.72v29.35c0 3.73-.84 6.5-2.52 8.3a9.13 9.13 0 0 1-13-.03c-1.68-1.83-2.52-4.58-2.52-8.27V76.4c-.08-2.18.31-4.34 1.15-6.35a7.17 7.17 0 0 1 3.62-3.59c1.99-.81 4.13-1.2 6.29-1.12h42.53c2.88 0 5.01.64 6.41 1.91a6.47 6.47 0 0 1 2.1 5.02 6.54 6.54 0 0 1-2.1 5.07c-1.4 1.28-3.53 1.92-6.4 1.92zM552.18 144.94V74.76c0-3.65.83-6.38 2.49-8.2a8.31 8.31 0 0 1 6.44-2.74 8.6 8.6 0 0 1 6.6 2.7c1.67 1.8 2.51 4.55 2.52 8.24v70.18c0 3.69-.85 6.44-2.53 8.27a8.55 8.55 0 0 1-6.59 2.73 8.3 8.3 0 0 1-6.41-2.76c-1.68-1.85-2.52-4.6-2.52-8.24zM619.9 74.76v64.83h36.58c2.92 0 5.16.71 6.72 2.13a6.93 6.93 0 0 1 2.34 5.35 6.75 6.75 0 0 1-2.3 5.32c-1.55 1.35-3.8 2.03-6.76 2.03h-43.56c-3.93 0-6.76-.87-8.48-2.61-1.72-1.74-2.58-4.56-2.58-8.45v-68.6c0-3.65.82-6.38 2.46-8.2a8.29 8.29 0 0 1 6.47-2.74 8.6 8.6 0 0 1 6.6 2.7c1.67 1.8 2.51 4.55 2.51 8.24zM747.9 79.26h-40.64v21.87h37.43c2.75 0 4.8.62 6.17 1.85a6.3 6.3 0 0 1 2.03 4.9 6.54 6.54 0 0 1-2 4.95c-1.34 1.27-3.4 1.91-6.2 1.91h-37.43v25.34h42.05c2.83 0 4.97.66 6.4 1.98a6.79 6.79 0 0 1 2.17 5.25 6.64 6.64 0 0 1-2.16 5.14c-1.44 1.31-3.58 1.97-6.41 1.97h-49.04c-3.93 0-6.76-.87-8.48-2.61-1.72-1.74-2.58-4.56-2.58-8.45V76.4a15 15 0 0 1 1.16-6.35 7.17 7.17 0 0 1 3.61-3.59c2-.81 4.14-1.2 6.29-1.12h47.64c2.88 0 5.01.64 6.41 1.91a6.47 6.47 0 0 1 2.1 5.02 6.54 6.54 0 0 1-2.1 5.07c-1.4 1.28-3.53 1.92-6.41 1.92zM802.2 74.76v25.52h38.96V74.76c0-3.65.82-6.38 2.46-8.2a8.29 8.29 0 0 1 6.47-2.74 8.6 8.6 0 0 1 6.6 2.7c1.67 1.8 2.51 4.55 2.51 8.24v70.18c0 3.69-.85 6.44-2.55 8.27a8.57 8.57 0 0 1-6.56 2.73 8.23 8.23 0 0 1-6.5-2.76c-1.62-1.85-2.43-4.6-2.43-8.24V115H802.2v29.95c0 3.69-.85 6.44-2.56 8.27a8.57 8.57 0 0 1-6.56 2.73 8.23 8.23 0 0 1-6.5-2.76c-1.62-1.85-2.43-4.6-2.43-8.24V74.76c0-3.65.8-6.38 2.4-8.2a8.24 8.24 0 0 1 6.53-2.74 8.6 8.6 0 0 1 6.6 2.7c1.68 1.8 2.52 4.55 2.52 8.24zM891.14 144.94V74.76c0-3.65.83-6.38 2.5-8.2a8.31 8.31 0 0 1 6.43-2.74 8.6 8.6 0 0 1 6.6 2.7c1.67 1.8 2.52 4.55 2.52 8.24v70.18c0 3.69-.84 6.44-2.53 8.27a8.55 8.55 0 0 1-6.59 2.73 8.3 8.3 0 0 1-6.4-2.76c-1.69-1.85-2.53-4.6-2.53-8.24zM975.76 119.72h-16.53v25.22c0 3.6-.85 6.34-2.55 8.2a9 9 0 0 1-13 .04c-1.67-1.85-2.5-4.55-2.5-8.12V76.4c0-3.97.91-6.8 2.74-8.5 1.82-1.7 4.72-2.56 8.69-2.56h23.15c6.84 0 12.11.53 15.8 1.58a22.76 22.76 0 0 1 15.5 13.67 30.4 30.4 0 0 1 2.06 11.49c0 9.07-2.8 15.95-8.39 20.63-5.59 4.68-13.91 7.01-24.97 7.01zm-4.38-40.83h-12.15v27.22h12.15c3.6.09 7.2-.36 10.67-1.33 2.6-.72 4.88-2.25 6.53-4.38a13.06 13.06 0 0 0 2.25-7.96 13.5 13.5 0 0 0-3.47-9.6c-2.59-2.63-7.92-3.95-15.98-3.95zM1070.59 119.72h-16.53v25.22c0 3.6-.85 6.34-2.56 8.2a9 9 0 0 1-13 .04c-1.66-1.85-2.5-4.55-2.49-8.12V76.4c0-3.97.91-6.8 2.73-8.5 1.83-1.7 4.72-2.56 8.7-2.56h23.15c6.84 0 12.1.53 15.8 1.58a22.75 22.75 0 0 1 15.5 13.67 30.4 30.4 0 0 1 2.05 11.49c0 9.07-2.8 15.95-8.38 20.63-5.6 4.68-13.92 7.01-24.97 7.01zm-4.38-40.83h-12.15v27.22h12.15c3.6.09 7.2-.36 10.66-1.33 2.6-.72 4.89-2.25 6.54-4.38a13.06 13.06 0 0 0 2.24-7.96 13.5 13.5 0 0 0-3.46-9.6c-2.6-2.63-7.92-3.95-15.98-3.95zM1170.03 63.82c9.24 0 17.17 1.87 23.79 5.62a36.44 36.44 0 0 1 15.04 15.98c3.4 6.91 5.1 15.02 5.1 24.34.08 6.37-.86 12.7-2.8 18.78a40.63 40.63 0 0 1-8.38 14.64 36.64 36.64 0 0 1-13.73 9.48 54.14 54.14 0 0 1-37.37-.1 37.1 37.1 0 0 1-13.8-9.5 40.6 40.6 0 0 1-8.35-14.77 59.6 59.6 0 0 1-2.82-18.65c-.08-6.4.92-12.77 2.94-18.84a40.4 40.4 0 0 1 8.54-14.58 36.92 36.92 0 0 1 13.61-9.2 49 49 0 0 1 18.23-3.2zm25.64 45.82a41.8 41.8 0 0 0-3.16-16.96 23.6 23.6 0 0 0-9.02-10.84 24.8 24.8 0 0 0-13.46-3.68c-3.44-.03-6.84.66-10 2.04a21.96 21.96 0 0 0-7.9 5.92 28.3 28.3 0 0 0-5.22 9.94 44.9 44.9 0 0 0-1.91 13.58 46 46 0 0 0 1.9 13.73 28.13 28.13 0 0 0 5.42 10.18 22.7 22.7 0 0 0 8.02 6.04 25.33 25.33 0 0 0 22.66-1.45 23.94 23.94 0 0 0 9.24-10.7c2.29-4.82 3.43-10.75 3.43-17.8z"></path><g><path d="M496.58 228.95c.04 2.48-.66 4.92-2 7a13.35 13.35 0 0 1-5.89 4.87 22.03 22.03 0 0 1-9.18 1.76c-3.65.14-7.27-.69-10.5-2.4a13.99 13.99 0 0 1-4.76-4.62 10.49 10.49 0 0 1-1.83-5.62 3.8 3.8 0 0 1 3.9-3.84c.86-.02 1.7.3 2.33.88a6.93 6.93 0 0 1 1.63 2.61 17.4 17.4 0 0 0 1.77 3.43c.7.97 1.61 1.75 2.68 2.27 1.43.66 2.98.96 4.55.9 2.24.1 4.45-.53 6.29-1.8 1.5-1 2.41-2.7 2.42-4.5a4.76 4.76 0 0 0-1.3-3.48 8.41 8.41 0 0 0-3.38-2.04 58 58 0 0 0-5.53-1.5 40.54 40.54 0 0 1-7.75-2.53 12.54 12.54 0 0 1-4.96-3.96 10.27 10.27 0 0 1-1.83-6.23 10.7 10.7 0 0 1 1.93-6.3 12.2 12.2 0 0 1 5.6-4.25 22.95 22.95 0 0 1 8.63-1.48c2.32-.04 4.63.29 6.84.99 1.75.55 3.38 1.44 4.8 2.6 1.15.94 2.1 2.1 2.79 3.42.55 1.08.86 2.28.88 3.5 0 1.03-.4 2.03-1.1 2.8a3.5 3.5 0 0 1-2.75 1.24 3.15 3.15 0 0 1-2.27-.75 10.06 10.06 0 0 1-1.69-2.45 11.1 11.1 0 0 0-2.81-3.8c-1.1-.9-2.86-1.36-5.28-1.36a9.15 9.15 0 0 0-5.44 1.48 4.3 4.3 0 0 0-2.07 3.57c-.02.8.23 1.58.7 2.22a5.91 5.91 0 0 0 1.94 1.62c.8.43 1.63.79 2.5 1.05.84.26 2.22.63 4.16 1.12a65.5 65.5 0 0 1 6.58 1.87c1.78.6 3.47 1.44 5.02 2.5 1.36.95 2.46 2.23 3.22 3.7.82 1.72 1.22 3.6 1.16 5.5zM539.1 226.3c.02 2.25-.36 4.49-1.12 6.6a14.23 14.23 0 0 1-8.27 8.52c-2.1.8-4.35 1.2-6.6 1.16-2.24.04-4.46-.36-6.54-1.17a14.43 14.43 0 0 1-8.26-8.52 18.86 18.86 0 0 1-1.1-6.58 19.1 19.1 0 0 1 1.12-6.66 14.48 14.48 0 0 1 3.2-5.16 14.1 14.1 0 0 1 5.04-3.3 19.1 19.1 0 0 1 13.14.01 14.2 14.2 0 0 1 8.28 8.5 19 19 0 0 1 1.1 6.6zm-8.04 0c0-3.26-.72-5.8-2.16-7.62a7 7 0 0 0-5.79-2.73 7.18 7.18 0 0 0-4.14 1.22 7.71 7.71 0 0 0-2.75 3.6 16.3 16.3 0 0 0-.02 11.02 7.86 7.86 0 0 0 2.73 3.6 7.08 7.08 0 0 0 4.18 1.24 6.99 6.99 0 0 0 5.8-2.74c1.43-1.83 2.15-4.36 2.15-7.58zM550.46 210.73h1.9v-2.4c-.08-2.03.25-4.06.96-5.97a6.06 6.06 0 0 1 3.22-3.23c2-.75 4.11-1.1 6.24-1 4.67 0 7 1.14 7 3.42.02.71-.24 1.4-.73 1.91-.43.5-1.06.8-1.73.8-.54-.03-1.08-.09-1.61-.18-.64-.11-1.29-.17-1.94-.18-1.44 0-2.37.43-2.78 1.28a8.62 8.62 0 0 0-.62 3.65v1.9h1.97c3.05 0 4.57.92 4.57 2.76 0 1.31-.4 2.14-1.22 2.5-1.07.39-2.21.57-3.35.52h-1.97v21.2c.1 1.31-.31 2.6-1.13 3.63a3.76 3.76 0 0 1-2.92 1.24 3.66 3.66 0 0 1-2.83-1.24 5.22 5.22 0 0 1-1.13-3.63v-21.2h-2.2a4.2 4.2 0 0 1-2.75-.8 2.6 2.6 0 0 1-.97-2.1c0-1.92 1.34-2.88 4.02-2.88zM577.25 210.73h.88v-4.8c0-1.3.03-2.3.1-3.04.05-.67.25-1.31.57-1.9a3.83 3.83 0 0 1 3.31-1.85 3.95 3.95 0 0 1 3.8 3.02c.18 1.03.25 2.07.23 3.12v5.45h2.93c.93-.06 1.86.23 2.6.81.58.52.91 1.28.89 2.07.07.94-.43 1.83-1.28 2.26-1.15.48-2.4.7-3.65.64h-1.5v14.72c0 .97.04 1.93.14 2.9.06.6.3 1.17.7 1.63.5.47 1.18.7 1.86.63.65-.02 1.28-.1 1.91-.24a9.9 9.9 0 0 1 1.88-.25c.66 0 1.3.29 1.74.77.52.5.8 1.2.78 1.92a3.21 3.21 0 0 1-2.11 2.97c-1.93.78-4 1.13-6.07 1.02-1.98.13-3.95-.3-5.7-1.26a5.85 5.85 0 0 1-2.53-3.49 23.65 23.65 0 0 1-.6-5.95V216.5h-1.06c-.95.07-1.89-.23-2.63-.82a2.68 2.68 0 0 1-.91-2.08c-.02-.8.33-1.57.95-2.07.8-.59 1.78-.88 2.77-.8zM608.76 215.02l5.22 17.88 4.75-16.62c.51-1.74.89-2.93 1.13-3.57.3-.7.78-1.33 1.38-1.81a4.12 4.12 0 0 1 2.77-.87c1.01-.06 2 .25 2.8.87.62.5 1.11 1.14 1.43 1.87.27.68.65 1.84 1.14 3.5l4.75 16.63 5.28-17.88c.35-1.3.64-2.23.85-2.8.23-.6.6-1.12 1.09-1.53a3.27 3.27 0 0 1 2.2-.66c.93-.01 1.82.35 2.49 1 .67.6 1.06 1.45 1.05 2.34-.1 1.28-.4 2.54-.9 3.73l-6.55 19.18c-.56 1.62-1 2.8-1.32 3.52a5.25 5.25 0 0 1-1.48 1.93 4.95 4.95 0 0 1-5.63-.06 5.48 5.48 0 0 1-1.54-2.23c-.33-.88-.69-2.02-1.08-3.43l-4.58-15.6-4.42 15.6a19.23 19.23 0 0 1-1.91 4.92 3.9 3.9 0 0 1-3.6 1.65 4.55 4.55 0 0 1-2.25-.51 4.32 4.32 0 0 1-1.54-1.47c-.45-.7-.81-1.46-1.09-2.26l-.73-2.06-6.48-19.18c-.5-1.2-.82-2.45-.97-3.73.01-.88.38-1.72 1.03-2.31a3.43 3.43 0 0 1 2.52-1.03c1.04-.13 2.06.3 2.7 1.13a16.73 16.73 0 0 1 1.5 3.86zM677.76 238.07a24.78 24.78 0 0 1-5.62 3.38c-1.93.78-4 1.16-6.09 1.13-1.87.04-3.73-.37-5.4-1.21a8.9 8.9 0 0 1-3.6-3.3 8.56 8.56 0 0 1-1.26-4.52 8.08 8.08 0 0 1 2.08-5.6 10.4 10.4 0 0 1 5.72-3.11c.51-.12 1.77-.38 3.79-.8a98.37 98.37 0 0 0 9.85-2.38 8.36 8.36 0 0 0-1.28-4.64c-.75-.98-2.3-1.48-4.67-1.48-1.58-.09-3.16.2-4.6.85a7.46 7.46 0 0 0-2.63 2.55c-.48.78-1 1.53-1.56 2.25-.55.44-1.25.64-1.95.54a3.4 3.4 0 0 1-2.33-.86c-.64-.56-1-1.37-.98-2.22.03-1.5.56-2.94 1.5-4.1a10.7 10.7 0 0 1 4.66-3.29c2.52-.93 5.2-1.37 7.89-1.29 2.82-.11 5.63.31 8.3 1.25a7.72 7.72 0 0 1 4.26 3.94c.92 2.27 1.34 4.71 1.25 7.16a656.84 656.84 0 0 1-.06 9.15c.01 1.6.27 3.18.75 4.7.36 1.02.61 2.08.74 3.16-.03.88-.45 1.7-1.15 2.24a3.88 3.88 0 0 1-2.63 1.01 3.54 3.54 0 0 1-2.43-1.16 17.18 17.18 0 0 1-2.55-3.35zm-.53-11.59a40.28 40.28 0 0 1-5.12 1.37c-2.24.47-3.79.83-4.65 1.05-.9.25-1.75.7-2.46 1.32-.8.68-1.23 1.7-1.17 2.74a4.06 4.06 0 0 0 1.37 3.1 5.1 5.1 0 0 0 3.61 1.27 9.39 9.39 0 0 0 4.39-1.04 6.94 6.94 0 0 0 2.94-2.68c.73-1.21 1.09-3.2 1.09-5.98zM706.87 231.03v6.68c.1 1.32-.31 2.63-1.15 3.66-.75.8-1.8 1.24-2.9 1.21a3.67 3.67 0 0 1-2.85-1.23 5.26 5.26 0 0 1-1.11-3.64v-22.28c0-3.6 1.3-5.4 3.9-5.4 1.11-.1 2.2.38 2.87 1.26.67 1.13 1 2.42.97 3.73.76-1.4 1.76-2.66 2.95-3.73a6.1 6.1 0 0 1 4.03-1.26c1.71 0 3.4.44 4.9 1.26a3.77 3.77 0 0 1 2.37 3.34c.03.92-.34 1.8-1 2.42-.58.6-1.37.94-2.2.96-.72-.1-1.43-.29-2.12-.55a9.9 9.9 0 0 0-2.98-.54 4.35 4.35 0 0 0-2.87.93 5.92 5.92 0 0 0-1.73 2.74 19.1 19.1 0 0 0-.85 4.32 66.54 66.54 0 0 0-.23 6.12zM751.78 228.27h-15.66c-.02 1.67.36 3.32 1.1 4.81a7.36 7.36 0 0 0 6.76 4.2 8.56 8.56 0 0 0 4.93-1.4c.72-.46 1.4-.98 2.05-1.54a95.2 95.2 0 0 0 2.43-2.23c.5-.38 1.13-.57 1.76-.52a2.9 2.9 0 0 1 2 .67c.52.49.8 1.19.76 1.9-.06.91-.35 1.79-.85 2.54a10.06 10.06 0 0 1-2.57 2.79 14.6 14.6 0 0 1-4.3 2.21c-1.94.62-3.95.92-5.98.88-5.14 0-9.14-1.46-11.99-4.4-2.85-2.93-4.28-6.9-4.28-11.93a19.9 19.9 0 0 1 1.05-6.59c.65-1.93 1.7-3.7 3.08-5.2a13.35 13.35 0 0 1 4.99-3.33 17.9 17.9 0 0 1 6.57-1.16c2.81-.08 5.6.6 8.05 1.98a13.46 13.46 0 0 1 6.7 11.51c0 2.02-.58 3.32-1.73 3.92-1.53.67-3.2.97-4.87.9zm-15.66-4.54h14.52c-.2-2.74-.94-4.79-2.22-6.15a6.63 6.63 0 0 0-5.06-2.04 6.4 6.4 0 0 0-4.9 2.07 10.28 10.28 0 0 0-2.34 6.12zM820.03 206.04h-9.5v31.23a5.75 5.75 0 0 1-1.2 4 4.04 4.04 0 0 1-3.12 1.31 4.1 4.1 0 0 1-3.15-1.32 5.71 5.71 0 0 1-1.22-3.99v-31.23h-9.5a4.8 4.8 0 0 1-3.31-.98 3.33 3.33 0 0 1-1.09-2.6 3.3 3.3 0 0 1 1.13-2.64c.94-.7 2.1-1.04 3.27-.96h27.69c1.2-.1 2.4.26 3.35 1a3.36 3.36 0 0 1 1.1 2.6c.04 1-.37 1.95-1.11 2.6a4.93 4.93 0 0 1-3.34.98zM841.83 203v11.87a17.11 17.11 0 0 1 2.98-2.79c.98-.69 2.06-1.2 3.21-1.54 1.23-.35 2.5-.52 3.78-.51 1.89-.04 3.75.4 5.41 1.29a10.03 10.03 0 0 1 4.86 6.97c.2 1.35.3 2.72.3 4.09v15.33c.09 1.31-.3 2.6-1.1 3.64a3.72 3.72 0 0 1-2.93 1.23c-2.63 0-3.95-1.62-3.95-4.87V224.2a12.4 12.4 0 0 0-1.15-5.9c-.76-1.38-2.2-2.07-4.34-2.07a6.5 6.5 0 0 0-3.85 1.21c-1.17.84-2.06 2-2.57 3.33a21.31 21.31 0 0 0-.65 6.37v10.58a5.41 5.41 0 0 1-1.07 3.63 3.72 3.72 0 0 1-2.97 1.24c-2.64 0-3.96-1.62-3.96-4.87V203a5.5 5.5 0 0 1 1.04-3.65 3.63 3.63 0 0 1 2.92-1.22c1.12-.06 2.22.4 2.97 1.24a5.4 5.4 0 0 1 1.07 3.63zM896.22 238.07a24.78 24.78 0 0 1-5.61 3.38c-1.94.78-4 1.16-6.09 1.13-1.88.04-3.73-.37-5.41-1.21a8.9 8.9 0 0 1-3.6-3.3 8.56 8.56 0 0 1-1.25-4.52 8.08 8.08 0 0 1 2.08-5.6 10.4 10.4 0 0 1 5.72-3.11c.5-.12 1.77-.38 3.78-.8a98.37 98.37 0 0 0 9.85-2.38 8.36 8.36 0 0 0-1.27-4.64c-.75-.98-2.31-1.48-4.68-1.48-1.58-.09-3.15.2-4.59.85a7.46 7.46 0 0 0-2.64 2.55c-.48.78-1 1.53-1.55 2.25-.55.44-1.26.64-1.95.54a3.4 3.4 0 0 1-2.34-.86c-.64-.56-1-1.37-.98-2.22.03-1.5.56-2.94 1.5-4.1a10.7 10.7 0 0 1 4.66-3.29c2.52-.93 5.2-1.37 7.89-1.29 2.82-.11 5.64.31 8.3 1.25a7.72 7.72 0 0 1 4.27 3.94c.91 2.27 1.34 4.71 1.24 7.16a656.84 656.84 0 0 1-.06 9.15c.02 1.6.27 3.18.75 4.7.37 1.02.62 2.08.75 3.16-.03.88-.46 1.7-1.16 2.24a3.88 3.88 0 0 1-2.62 1.01 3.54 3.54 0 0 1-2.44-1.16 17.18 17.18 0 0 1-2.55-3.35zm-.53-11.59a40.28 40.28 0 0 1-5.11 1.37c-2.24.47-3.8.83-4.65 1.05-.91.25-1.75.7-2.47 1.32-.8.68-1.22 1.7-1.17 2.74a4.06 4.06 0 0 0 1.38 3.1 5.1 5.1 0 0 0 3.6 1.27 9.39 9.39 0 0 0 4.4-1.04 6.94 6.94 0 0 0 2.94-2.68c.72-1.21 1.08-3.2 1.08-5.98zM916.33 210.73h.88v-4.8c0-1.3.03-2.3.1-3.04.05-.67.24-1.31.57-1.9a3.83 3.83 0 0 1 3.31-1.85 3.95 3.95 0 0 1 3.8 3.02c.17 1.03.25 2.07.22 3.12v5.45h2.94c.93-.06 1.86.23 2.6.81.58.52.9 1.28.89 2.07.07.94-.43 1.83-1.28 2.26-1.15.48-2.4.7-3.65.64h-1.5v14.72c-.01.97.03 1.93.13 2.9.06.6.3 1.17.7 1.63.51.47 1.19.7 1.87.63.64-.02 1.28-.1 1.9-.24a9.9 9.9 0 0 1 1.88-.25c.67 0 1.3.29 1.75.77.51.5.8 1.2.78 1.92a3.21 3.21 0 0 1-2.12 2.97c-1.92.78-4 1.13-6.07 1.02-1.97.13-3.95-.3-5.69-1.26a5.85 5.85 0 0 1-2.53-3.49 23.7 23.7 0 0 1-.6-5.95V216.5h-1.06c-.95.07-1.9-.23-2.64-.82a2.68 2.68 0 0 1-.9-2.08c-.03-.8.33-1.57.95-2.07.8-.59 1.78-.88 2.77-.8zM978.65 235.37l-6.9-27.4v29.69a5.4 5.4 0 0 1-1.1 3.7 4.04 4.04 0 0 1-5.78 0 5.34 5.34 0 0 1-1.12-3.7v-34.02c0-1.88.49-3.15 1.47-3.8a7.02 7.02 0 0 1 3.96-.98h2.7c1.19-.06 2.39.09 3.53.44.73.29 1.32.86 1.63 1.58.5 1.2.9 2.45 1.2 3.72l6.25 23.55 6.24-23.55c.3-1.27.7-2.51 1.2-3.72.32-.72.9-1.3 1.63-1.58 1.15-.35 2.34-.5 3.54-.44h2.7a7.02 7.02 0 0 1 3.95.98c.98.65 1.47 1.92 1.47 3.8v34.02a5.4 5.4 0 0 1-1.1 3.7 3.75 3.75 0 0 1-2.95 1.22 3.67 3.67 0 0 1-2.84-1.23 5.35 5.35 0 0 1-1.12-3.7v-29.67l-6.89 27.39a55.98 55.98 0 0 1-1.1 3.91 5.4 5.4 0 0 1-1.57 2.28 4.57 4.57 0 0 1-3.16 1.02 4.63 4.63 0 0 1-4.23-2.34 9.59 9.59 0 0 1-.92-2.28l-.69-2.6zM1039.55 238.07a24.78 24.78 0 0 1-5.62 3.38c-1.93.78-4 1.16-6.08 1.13-1.88.04-3.74-.37-5.41-1.21a8.9 8.9 0 0 1-3.6-3.3 8.56 8.56 0 0 1-1.26-4.52 8.08 8.08 0 0 1 2.09-5.6 10.4 10.4 0 0 1 5.71-3.11c.51-.12 1.77-.38 3.79-.8a98.37 98.37 0 0 0 9.85-2.38 8.36 8.36 0 0 0-1.28-4.64c-.75-.98-2.3-1.48-4.67-1.48-1.58-.09-3.15.2-4.6.85a7.46 7.46 0 0 0-2.63 2.55c-.48.78-1 1.53-1.56 2.25-.54.44-1.25.64-1.95.54a3.4 3.4 0 0 1-2.33-.86c-.64-.56-1-1.37-.98-2.22.03-1.5.56-2.94 1.5-4.1a10.7 10.7 0 0 1 4.66-3.29c2.52-.93 5.2-1.37 7.89-1.29 2.82-.11 5.63.31 8.3 1.25a7.72 7.72 0 0 1 4.26 3.94c.92 2.27 1.35 4.71 1.25 7.16a656.84 656.84 0 0 1-.06 9.15c.02 1.6.27 3.18.75 4.7.36 1.02.61 2.08.75 3.16-.03.88-.46 1.7-1.16 2.24a3.88 3.88 0 0 1-2.63 1.01 3.54 3.54 0 0 1-2.43-1.16 17.18 17.18 0 0 1-2.55-3.35zm-.53-11.59a40.28 40.28 0 0 1-5.12 1.37c-2.24.47-3.78.83-4.64 1.05-.91.25-1.76.7-2.47 1.32-.8.68-1.23 1.7-1.17 2.74a4.06 4.06 0 0 0 1.38 3.1 5.1 5.1 0 0 0 3.6 1.27 9.39 9.39 0 0 0 4.39-1.04 6.94 6.94 0 0 0 2.95-2.68c.72-1.21 1.08-3.2 1.08-5.98zM1059.65 210.73h.88v-4.8c0-1.3.04-2.3.1-3.04.05-.67.25-1.31.58-1.9a3.83 3.83 0 0 1 3.31-1.85 3.95 3.95 0 0 1 3.8 3.02c.17 1.03.24 2.07.22 3.12v5.45h2.93c.94-.06 1.86.23 2.6.81.59.52.91 1.28.9 2.07.07.94-.44 1.83-1.28 2.26-1.16.48-2.4.7-3.65.64h-1.5v14.72c-.02.97.03 1.93.13 2.9.06.6.3 1.17.7 1.63.5.47 1.19.7 1.87.63.64-.02 1.28-.1 1.9-.24a9.9 9.9 0 0 1 1.88-.25c.66 0 1.3.29 1.75.77.5.5.79 1.2.77 1.92a3.21 3.21 0 0 1-2.1 2.97c-1.93.78-4 1.13-6.08 1.02-1.98.13-3.95-.3-5.69-1.26a5.85 5.85 0 0 1-2.54-3.49 23.7 23.7 0 0 1-.6-5.95V216.5h-1.05c-.95.07-1.9-.23-2.64-.82a2.68 2.68 0 0 1-.91-2.08c-.02-.8.33-1.57.95-2.07.8-.59 1.78-.88 2.77-.8zM1086.62 210.73h.88v-4.8c0-1.3.04-2.3.1-3.04.05-.67.25-1.31.57-1.9a3.83 3.83 0 0 1 3.31-1.85 3.95 3.95 0 0 1 3.8 3.02c.18 1.03.25 2.07.23 3.12v5.45h2.93c.94-.06 1.86.23 2.6.81.58.52.91 1.28.89 2.07.08.94-.43 1.83-1.28 2.26-1.15.48-2.4.7-3.65.64h-1.5v14.72c0 .97.04 1.93.14 2.9.06.6.3 1.17.7 1.63.5.47 1.18.7 1.87.63.64-.02 1.28-.1 1.9-.24a9.9 9.9 0 0 1 1.88-.25c.66 0 1.3.29 1.74.77.52.5.8 1.2.78 1.92a3.21 3.21 0 0 1-2.11 2.97c-1.93.78-4 1.13-6.07 1.02-1.98.13-3.95-.3-5.7-1.26a5.85 5.85 0 0 1-2.53-3.49 23.7 23.7 0 0 1-.6-5.95V216.5h-1.05c-.96.07-1.9-.23-2.64-.82a2.68 2.68 0 0 1-.91-2.08c-.02-.8.33-1.57.95-2.07.8-.59 1.78-.88 2.77-.8zM1135.5 228.27h-15.66c-.02 1.67.36 3.32 1.1 4.81a7.36 7.36 0 0 0 6.75 4.2 8.56 8.56 0 0 0 4.93-1.4c.72-.46 1.4-.98 2.05-1.54a95.2 95.2 0 0 0 2.44-2.23c.5-.38 1.13-.57 1.76-.52a2.9 2.9 0 0 1 2 .67c.52.49.8 1.19.76 1.9-.06.91-.36 1.79-.86 2.54a10.06 10.06 0 0 1-2.56 2.79 14.6 14.6 0 0 1-4.31 2.21c-1.93.62-3.95.92-5.97.88-5.14 0-9.14-1.46-12-4.4-2.85-2.93-4.28-6.9-4.28-11.93a19.9 19.9 0 0 1 1.06-6.59c.65-1.93 1.7-3.7 3.08-5.2a13.35 13.35 0 0 1 4.98-3.33 17.9 17.9 0 0 1 6.57-1.16c2.82-.08 5.6.6 8.05 1.98a13.46 13.46 0 0 1 6.7 11.51c0 2.02-.57 3.32-1.73 3.92-1.53.67-3.2.97-4.86.9zm-15.66-4.54h14.51c-.2-2.74-.93-4.79-2.21-6.15a6.63 6.63 0 0 0-5.06-2.04 6.4 6.4 0 0 0-4.91 2.07 10.28 10.28 0 0 0-2.33 6.12zM1162.5 231.03v6.68c.1 1.32-.32 2.63-1.15 3.66-.75.8-1.8 1.24-2.9 1.21a3.67 3.67 0 0 1-2.85-1.23 5.26 5.26 0 0 1-1.11-3.64v-22.28c0-3.6 1.3-5.4 3.9-5.4 1.1-.1 2.2.38 2.87 1.26.67 1.13 1 2.42.97 3.73.76-1.4 1.76-2.66 2.95-3.73a6.1 6.1 0 0 1 4.03-1.26c1.71 0 3.4.44 4.9 1.26a3.77 3.77 0 0 1 2.37 3.34c.03.92-.34 1.8-1.01 2.42-.57.6-1.36.94-2.18.96-.73-.1-1.44-.29-2.13-.55a9.9 9.9 0 0 0-2.98-.54 4.35 4.35 0 0 0-2.87.93 5.92 5.92 0 0 0-1.73 2.74 19.1 19.1 0 0 0-.85 4.32 66.54 66.54 0 0 0-.24 6.12zM1210.84 232.11a9.29 9.29 0 0 1-6.38 9.26 21.36 21.36 0 0 1-7.67 1.21 18.7 18.7 0 0 1-7.39-1.32 10.77 10.77 0 0 1-4.54-3.3 6.65 6.65 0 0 1-1.47-3.97 3.22 3.22 0 0 1 3.31-3.2c.7-.04 1.4.18 1.94.62.52.5.95 1.09 1.29 1.73.7 1.3 1.71 2.4 2.95 3.2a8.9 8.9 0 0 0 4.67 1.05c1.4.06 2.78-.31 3.95-1.07.9-.5 1.48-1.42 1.54-2.45a3.33 3.33 0 0 0-1.6-3.08 19.77 19.77 0 0 0-5.26-1.84 43.6 43.6 0 0 1-6.73-2.16 11.07 11.07 0 0 1-4.15-2.98 6.82 6.82 0 0 1-1.56-4.54c0-1.63.5-3.21 1.44-4.55a9.86 9.86 0 0 1 4.24-3.41c2.13-.9 4.44-1.34 6.76-1.28 1.88-.02 3.76.2 5.58.64 1.47.35 2.86.94 4.14 1.74 1 .62 1.85 1.43 2.52 2.4.54.76.84 1.65.87 2.58.02.85-.31 1.67-.93 2.26-.72.62-1.67.94-2.62.88-.76.02-1.5-.23-2.1-.7-.73-.64-1.4-1.35-1.98-2.12a7.25 7.25 0 0 0-2.14-1.87 6.75 6.75 0 0 0-3.34-.7 6.55 6.55 0 0 0-3.61.92 2.7 2.7 0 0 0-1.44 2.3c0 .82.39 1.6 1.06 2.07a8.74 8.74 0 0 0 2.84 1.33c1.2.35 2.84.78 4.93 1.3 2.1.46 4.15 1.2 6.08 2.16 1.41.7 2.64 1.72 3.58 2.98a6.6 6.6 0 0 1 1.22 3.91z"></path></g></g></g></svg></a></div><div class="header__search js-header-search" data-qa="header-search"><form class="header-search js-header-search-form" action="https://filehippo.com/search/" data-ua="header-search-form"><input class="header-search__query js-header-search-input" type="text" name="q" autocomplete="off" placeholder="Search Software" aria-label="Search Software" data-qa="header-search-input" data-ua="header-search-input"><button class="header-search__button" type="submit" role="button" aria-label="Search Software" data-qa="header-search-submit"><div class="icon icon-search icon--medium"><svg class="icon__svg" viewBox="0 0 1024 1024"><path d="M641.195 659.157c-79.915 130.475-248.32 170.325-376.704 88.96-127.915-81.365-166.827-253.312-86.997-383.744 79.915-130.475 248.747-170.368 376.704-88.96 127.957 81.365 167.381 253.312 86.997 383.744zM418.176 94.891c-226.005-5.077-413.056 177.451-418.091 408.021-4.523 230.059 174.421 420.693 400.427 425.771 126.379 2.517 240.683-53.12 317.568-143.104l226.005 141.099c8.576 5.035 19.755 2.517 24.747-6.101l52.565-86.997c5.035-9.088 2.56-20.181-6.059-25.771l-226.005-141.056c18.261-45.013 28.331-94.592 29.355-146.133 5.077-230.016-174.421-420.651-400.512-425.728z"></path></svg></div></button></form></div><ul class="header__actions"><li class="header__item header__item--platforms" data-qa="header-platforms"><div class="header-dropdown"><a title="Windows" class="header-dropdown__header header__button js-toggle" href="https://filehippo.com/" data-ua="header-platform-item-active" data-target-sel=".js-dropdown-3286393688784017"><div class="icon icon-windows icon--small header-dropdown__icon"><svg class="icon__svg" viewBox="0 0 1024 1024"><path d="M51.2 184l377.6-51.2v363.2l-376 1.6-1.6-313.6zM428.8 537.6v364.8l-376-52.8v-313.6l376 1.6zM475.2 124.8l500.8-73.6v438.4l-500.8 4.8v-369.6zM974.4 540.8v436.8l-500.8-70.4v-366.4h500.8z"></path></svg></div>Windows</a><ul class="header-dropdown__list js-dropdown-3286393688784017"><li><a title="Mac" class="header-dropdown__item" data-ua="header-platform-item" href="https://filehippo.com/mac/"><div class="icon icon-mac icon--small header-dropdown__icon"><svg class="icon__svg" viewBox="0 0 1024 1024"><path d="M926.4 745.6c-16 49.6-40 99.2-73.6 150.4-51.2 78.4-102.4 116.8-153.6 116.8-19.2 0-48-6.4-83.2-19.2-33.6-12.8-64-19.2-91.2-19.2-24 0-52.8 6.4-84.8 19.2s-59.2 20.8-78.4 20.8c-60.8 0-121.6-51.2-180.8-155.2s-88-204.8-88-302.4c0-91.2 22.4-166.4 67.2-224s100.8-86.4 169.6-86.4c28.8 0 64 6.4 105.6 17.6 41.6 12.8 68.8 17.6 83.2 17.6 17.6 0 46.4-6.4 86.4-20.8 40-12.8 75.2-20.8 104-20.8 48 0 89.6 12.8 128 38.4 20.8 14.4 41.6 33.6 62.4 59.2-32 27.2-54.4 49.6-68.8 70.4-25.6 36.8-38.4 78.4-38.4 124.8 0 49.6 14.4 94.4 41.6 134.4 25.6 41.6 56 67.2 92.8 78.4v0zM700.8 41.6c0 24-6.4 51.2-17.6 81.6-12.8 30.4-30.4 57.6-56 83.2-20.8 20.8-43.2 35.2-64 43.2-14.4 4.8-35.2 8-62.4 9.6 1.6-59.2 17.6-110.4 46.4-153.6s78.4-73.6 148.8-89.6c0 1.6 1.6 3.2 1.6 6.4s1.6 4.8 1.6 6.4c0 1.6 0 3.2 0 6.4 1.6 3.2 1.6 4.8 1.6 6.4v0z"></path></svg></div>Mac</a></li><li><a title="Web Apps" class="header-dropdown__item" data-ua="header-platform-item" href="https://filehippo.com/web/"><div class="icon icon-web-apps icon--small header-dropdown__icon"><svg class="icon__svg" viewBox="0 0 1024 1024"><path d="M0 512c0 282.88 229.12 512 512 512s512-229.12 512-512-229.12-512-512-512-512 229.12-512 512zM106.666 512c0-32.854 3.84-64.854 11.306-95.36l95.362 95.36-21.334 128 85.334 85.334v117.12c-103.254-73.388-170.668-194.112-170.668-330.454zM418.774 117.546c29.866-7.252 61.012-10.88 93.226-10.88 35.626 0 70.186 4.694 103.040 13.226l-17.706 29.442 21.334 21.334h64l17.706-17.706c14.912 7.894 28.992 16.426 42.666 26.026l-39.040 13.012-42.666 42.666 42.666 21.334v21.334h-42.666v42.666c0 0 29.44 21.334 64 21.334 33.92 0 18.774-46.72 42.666-64 24.106-17.28 53.334-13.44 53.334-13.44l13.866 3.626c26.026 34.346 46.698 72.746 60.8 114.346v2.134c0 0-30.080-21.334-85.334-21.334s-106.666 21.334-106.666 21.334-60.16 17.494-64 64c-6.634 80 21.334 106.666 21.334 106.666l106.666 64v207.574c-69.76 56.96-158.934 91.094-256 91.094-45.866 0-89.814-7.466-130.986-21.546l109.652-255.788-21.334-106.666c0 0-84.694-106.666-128-106.666s-64 64-64 64l-42.666-85.334 128-85.334 64-170.666-7.892-31.788z"></path></svg></div>Web Apps</a></li><li><a title="Android" class="header-dropdown__item" data-ua="header-platform-item" href="https://filehippo.com/android/"><div class="icon icon-android icon--small header-dropdown__icon"><svg class="icon__svg" viewBox="0 0 1024 1024"><path d="M390.4 232c6.4 0 11.2-1.6 16-6.4s6.4-9.6 6.4-16-1.6-11.2-6.4-16c-4.8-4.8-9.6-6.4-16-6.4s-11.2 1.6-16 6.4c-4.8 4.8-6.4 9.6-6.4 16s1.6 11.2 6.4 16c4.8 3.2 9.6 6.4 16 6.4zM643.2 232c6.4 0 11.2-1.6 16-6.4s6.4-9.6 6.4-16c0-6.4-1.6-11.2-6.4-16s-9.6-6.4-16-6.4-11.2 1.6-16 6.4c-4.8 4.8-6.4 9.6-6.4 16s1.6 11.2 6.4 16c3.2 3.2 9.6 6.4 16 6.4zM156.8 340.8c16 0 30.4 6.4 43.2 17.6 11.2 11.2 17.6 25.6 17.6 43.2v257.6c0 17.6-6.4 32-17.6 43.2s-25.6 17.6-43.2 17.6c-17.6 0-32-6.4-43.2-17.6s-17.6-25.6-17.6-43.2v-257.6c0-16 6.4-30.4 17.6-43.2s27.2-17.6 43.2-17.6zM790.4 352v398.4c0 17.6-6.4 33.6-19.2 46.4s-28.8 19.2-46.4 19.2h-44.8v136c0 17.6-6.4 32-17.6 43.2s-27.2 17.6-43.2 17.6c-17.6 0-32-6.4-43.2-17.6s-17.6-27.2-17.6-43.2v-136h-83.2v136c0 17.6-6.4 32-17.6 43.2s-27.2 17.6-43.2 17.6c-16 0-30.4-6.4-43.2-17.6-11.2-11.2-17.6-27.2-17.6-43.2v-136h-44.8c-17.6 0-33.6-6.4-46.4-19.2s-19.2-28.8-19.2-46.4v-398.4h547.2zM652.8 110.4c43.2 22.4 76.8 52.8 102.4 91.2 25.6 40 38.4 81.6 38.4 129.6h-553.6c0-46.4 12.8-89.6 38.4-129.6s59.2-70.4 102.4-91.2l-41.6-78.4c-3.2-4.8-3.2-9.6 1.6-11.2s9.6-1.6 11.2 3.2l43.2 78.4c38.4-16 78.4-25.6 120-25.6s81.6 8 120 25.6l43.2-78.4c3.2-4.8 6.4-6.4 11.2-3.2s6.4 6.4 3.2 11.2l-40 78.4zM937.6 401.6v257.6c0 17.6-6.4 32-17.6 43.2s-27.2 17.6-43.2 17.6c-16 0-30.4-6.4-43.2-17.6-11.2-11.2-17.6-27.2-17.6-43.2v-257.6c0-17.6 6.4-32 17.6-43.2s25.6-17.6 43.2-17.6c17.6 0 32 6.4 43.2 17.6 11.2 12.8 17.6 27.2 17.6 43.2z"></path></svg></div>Android</a></li></ul></div></li><li class="header__item header__item--search"><a class="header__button js-toggle" data-target-sel=".js-header-search" data-ua="header-show-search" data-qa="header-show-search"><div class="icon icon-search icon--medium"><svg class="icon__svg" viewBox="0 0 1024 1024"><path d="M641.195 659.157c-79.915 130.475-248.32 170.325-376.704 88.96-127.915-81.365-166.827-253.312-86.997-383.744 79.915-130.475 248.747-170.368 376.704-88.96 127.957 81.365 167.381 253.312 86.997 383.744zM418.176 94.891c-226.005-5.077-413.056 177.451-418.091 408.021-4.523 230.059 174.421 420.693 400.427 425.771 126.379 2.517 240.683-53.12 317.568-143.104l226.005 141.099c8.576 5.035 19.755 2.517 24.747-6.101l52.565-86.997c5.035-9.088 2.56-20.181-6.059-25.771l-226.005-141.056c18.261-45.013 28.331-94.592 29.355-146.133 5.077-230.016-174.421-420.651-400.512-425.728z"></path></svg></div></a></li><li class="header__item header__item--menu"><a class="header__button js-toggle" data-target-sel=".js-header-menu" data-ua="header-show-menu"><div class="icon icon-menu icon--medium"><svg class="icon__svg" viewBox="0 0 1024 1024"><path d="M126.036 185.699h771.93v85.771h-771.93v-85.771z"></path><path d="M126.036 488.038h771.93v85.771h-771.93v-85.771z"></path><path d="M126.036 786.085h771.93v85.771h-771.93v-85.771z"></path></svg></div></a></li><li class="header__item header__item--languages" data-qa="header-languages"><div class="header-dropdown"><a title="English" class="header-dropdown__header header__button js-toggle" href="https://filehippo.com/" data-ua="header-lang-item-active" data-target-sel=".js-dropdown-05807626949987399">En</a><ul class="header-dropdown__list js-dropdown-05807626949987399"><li><a title="Deutsch" class="header-dropdown__item" data-ua="header-lang-item" href="https://filehippo.com/de/">Deutsch</a></li><li><a title="Español" class="header-dropdown__item" data-ua="header-lang-item" href="https://filehippo.com/es/">Español</a></li><li><a title="Français" class="header-dropdown__item" data-ua="header-lang-item" href="https://filehippo.com/fr/">Français</a></li><li><a title="Italiano" class="header-dropdown__item" data-ua="header-lang-item" href="https://filehippo.com/it/">Italiano</a></li><li><a title="Polski" class="header-dropdown__item" data-ua="header-lang-item" href="https://filehippo.com/pl/">Polski</a></li><li><a title="日本語" class="header-dropdown__item" data-ua="header-lang-item" href="https://filehippo.com/jp/">日本語</a></li><li><a title="汉语" class="header-dropdown__item" data-ua="header-lang-item" href="https://filehippo.com/zh/">汉语</a></li></ul></div></li></ul></div></div><div class="header__row header__row--secondary js-header-menu"><div class="header__content"><nav class="header-menu"><ul class="header-menu__main header-menu__list"><li><a title="Downloads" data-qa="header-menu-list-item" data-ua="header-menu-item" class="header-menu__item header-menu__item--selected" href="https://filehippo.com">downloads</a></li><li><a title="Web Apps" data-qa="header-menu-list-item" data-ua="header-menu-item" class="header-menu__item" href="https://filehippo.com/web/">web apps</a></li><li><a title="News" data-qa="header-menu-list-item" data-ua="header-menu-item" class="header-menu__item" href="https://news.filehippo.com/">news</a></li><li><a title="Reviews" data-qa="header-menu-list-item" data-ua="header-menu-item" class="header-menu__item" href="https://news.filehippo.com/category/product-reviews/">reviews</a></li><li><a title="Top Programs" data-qa="header-menu-list-item" data-ua="header-menu-item" class="header-menu__item" href="https://filehippo.com/popular/">top programs</a></li></ul><ul class="header-menu__platforms header-menu__list"><li><a title="Windows" class="header-menu__item header-menu__item--selected" data-ua="header-platform-item" href="https://filehippo.com/"><div class="icon icon-windows icon--small header-menu__icon"><svg class="icon__svg" viewBox="0 0 1024 1024"><path d="M51.2 184l377.6-51.2v363.2l-376 1.6-1.6-313.6zM428.8 537.6v364.8l-376-52.8v-313.6l376 1.6zM475.2 124.8l500.8-73.6v438.4l-500.8 4.8v-369.6zM974.4 540.8v436.8l-500.8-70.4v-366.4h500.8z"></path></svg></div>Windows</a></li><li><a title="Mac" class="header-menu__item" data-ua="header-platform-item" href="https://filehippo.com/mac/"><div class="icon icon-mac icon--small header-menu__icon"><svg class="icon__svg" viewBox="0 0 1024 1024"><path d="M926.4 745.6c-16 49.6-40 99.2-73.6 150.4-51.2 78.4-102.4 116.8-153.6 116.8-19.2 0-48-6.4-83.2-19.2-33.6-12.8-64-19.2-91.2-19.2-24 0-52.8 6.4-84.8 19.2s-59.2 20.8-78.4 20.8c-60.8 0-121.6-51.2-180.8-155.2s-88-204.8-88-302.4c0-91.2 22.4-166.4 67.2-224s100.8-86.4 169.6-86.4c28.8 0 64 6.4 105.6 17.6 41.6 12.8 68.8 17.6 83.2 17.6 17.6 0 46.4-6.4 86.4-20.8 40-12.8 75.2-20.8 104-20.8 48 0 89.6 12.8 128 38.4 20.8 14.4 41.6 33.6 62.4 59.2-32 27.2-54.4 49.6-68.8 70.4-25.6 36.8-38.4 78.4-38.4 124.8 0 49.6 14.4 94.4 41.6 134.4 25.6 41.6 56 67.2 92.8 78.4v0zM700.8 41.6c0 24-6.4 51.2-17.6 81.6-12.8 30.4-30.4 57.6-56 83.2-20.8 20.8-43.2 35.2-64 43.2-14.4 4.8-35.2 8-62.4 9.6 1.6-59.2 17.6-110.4 46.4-153.6s78.4-73.6 148.8-89.6c0 1.6 1.6 3.2 1.6 6.4s1.6 4.8 1.6 6.4c0 1.6 0 3.2 0 6.4 1.6 3.2 1.6 4.8 1.6 6.4v0z"></path></svg></div>Mac</a></li><li><a title="Web Apps" class="header-menu__item" data-ua="header-platform-item" href="https://filehippo.com/web/"><div class="icon icon-web-apps icon--small header-menu__icon"><svg class="icon__svg" viewBox="0 0 1024 1024"><path d="M0 512c0 282.88 229.12 512 512 512s512-229.12 512-512-229.12-512-512-512-512 229.12-512 512zM106.666 512c0-32.854 3.84-64.854 11.306-95.36l95.362 95.36-21.334 128 85.334 85.334v117.12c-103.254-73.388-170.668-194.112-170.668-330.454zM418.774 117.546c29.866-7.252 61.012-10.88 93.226-10.88 35.626 0 70.186 4.694 103.040 13.226l-17.706 29.442 21.334 21.334h64l17.706-17.706c14.912 7.894 28.992 16.426 42.666 26.026l-39.040 13.012-42.666 42.666 42.666 21.334v21.334h-42.666v42.666c0 0 29.44 21.334 64 21.334 33.92 0 18.774-46.72 42.666-64 24.106-17.28 53.334-13.44 53.334-13.44l13.866 3.626c26.026 34.346 46.698 72.746 60.8 114.346v2.134c0 0-30.080-21.334-85.334-21.334s-106.666 21.334-106.666 21.334-60.16 17.494-64 64c-6.634 80 21.334 106.666 21.334 106.666l106.666 64v207.574c-69.76 56.96-158.934 91.094-256 91.094-45.866 0-89.814-7.466-130.986-21.546l109.652-255.788-21.334-106.666c0 0-84.694-106.666-128-106.666s-64 64-64 64l-42.666-85.334 128-85.334 64-170.666-7.892-31.788z"></path></svg></div>Web Apps</a></li><li><a title="Android" class="header-menu__item" data-ua="header-platform-item" href="https://filehippo.com/android/"><div class="icon icon-android icon--small header-menu__icon"><svg class="icon__svg" viewBox="0 0 1024 1024"><path d="M390.4 232c6.4 0 11.2-1.6 16-6.4s6.4-9.6 6.4-16-1.6-11.2-6.4-16c-4.8-4.8-9.6-6.4-16-6.4s-11.2 1.6-16 6.4c-4.8 4.8-6.4 9.6-6.4 16s1.6 11.2 6.4 16c4.8 3.2 9.6 6.4 16 6.4zM643.2 232c6.4 0 11.2-1.6 16-6.4s6.4-9.6 6.4-16c0-6.4-1.6-11.2-6.4-16s-9.6-6.4-16-6.4-11.2 1.6-16 6.4c-4.8 4.8-6.4 9.6-6.4 16s1.6 11.2 6.4 16c3.2 3.2 9.6 6.4 16 6.4zM156.8 340.8c16 0 30.4 6.4 43.2 17.6 11.2 11.2 17.6 25.6 17.6 43.2v257.6c0 17.6-6.4 32-17.6 43.2s-25.6 17.6-43.2 17.6c-17.6 0-32-6.4-43.2-17.6s-17.6-25.6-17.6-43.2v-257.6c0-16 6.4-30.4 17.6-43.2s27.2-17.6 43.2-17.6zM790.4 352v398.4c0 17.6-6.4 33.6-19.2 46.4s-28.8 19.2-46.4 19.2h-44.8v136c0 17.6-6.4 32-17.6 43.2s-27.2 17.6-43.2 17.6c-17.6 0-32-6.4-43.2-17.6s-17.6-27.2-17.6-43.2v-136h-83.2v136c0 17.6-6.4 32-17.6 43.2s-27.2 17.6-43.2 17.6c-16 0-30.4-6.4-43.2-17.6-11.2-11.2-17.6-27.2-17.6-43.2v-136h-44.8c-17.6 0-33.6-6.4-46.4-19.2s-19.2-28.8-19.2-46.4v-398.4h547.2zM652.8 110.4c43.2 22.4 76.8 52.8 102.4 91.2 25.6 40 38.4 81.6 38.4 129.6h-553.6c0-46.4 12.8-89.6 38.4-129.6s59.2-70.4 102.4-91.2l-41.6-78.4c-3.2-4.8-3.2-9.6 1.6-11.2s9.6-1.6 11.2 3.2l43.2 78.4c38.4-16 78.4-25.6 120-25.6s81.6 8 120 25.6l43.2-78.4c3.2-4.8 6.4-6.4 11.2-3.2s6.4 6.4 3.2 11.2l-40 78.4zM937.6 401.6v257.6c0 17.6-6.4 32-17.6 43.2s-27.2 17.6-43.2 17.6c-16 0-30.4-6.4-43.2-17.6-11.2-11.2-17.6-27.2-17.6-43.2v-257.6c0-17.6 6.4-32 17.6-43.2s25.6-17.6 43.2-17.6c17.6 0 32 6.4 43.2 17.6 11.2 12.8 17.6 27.2 17.6 43.2z"></path></svg></div>Android</a></li></ul><ul class="header-menu__languages header-menu__list"><li><a title="English" class="header-menu__item header-menu__item--selected" data-ua="header-lang-item" href="https://filehippo.com/">En</a></li><li><a title="Deutsch" class="header-menu__item" data-ua="header-lang-item" href="https://filehippo.com/de/">Deutsch</a></li><li><a title="Español" class="header-menu__item" data-ua="header-lang-item" href="https://filehippo.com/es/">Español</a></li><li><a title="Français" class="header-menu__item" data-ua="header-lang-item" href="https://filehippo.com/fr/">Français</a></li><li><a title="Italiano" class="header-menu__item" data-ua="header-lang-item" href="https://filehippo.com/it/">Italiano</a></li><li><a title="Polski" class="header-menu__item" data-ua="header-lang-item" href="https://filehippo.com/pl/">Polski</a></li><li><a title="日本語" class="header-menu__item" data-ua="header-lang-item" href="https://filehippo.com/jp/">日本語</a></li><li><a title="汉语" class="header-menu__item" data-ua="header-lang-item" href="https://filehippo.com/zh/">汉语</a></li></ul></nav></div></div></header><div class="page page--white"><div class="page__row home-cover"><div class="page__content page__content--transparent home-cover__content"><div class="home-cover__body"><h1 class="home-cover__title" data-qa="home-cover-title"><p>The latest versions</p><p>of the best software</p></h1><ul class="home-cover__list" data-qa="home-cover-list"><li>Hand picked software titles - only the best!</li><li>Tested for malware, adware and viruses</li><li>No added bundles, installers or toolbars</li></ul><a class="button home-cover__button button--tertiary" href="https://filehippo.com/popular/" data-ua="cover-browse" data-qa="home-cover-button-browse">Popular software</a><a class="button home-cover__button button--tertiary" href="https://filehippo.com/latest/" data-ua="cover-latest" data-qa="home-cover-button-updates"><h2>Latest updates</h2></a></div><article class="featured-article"><div class="featured-article__container"><a href="https://news.filehippo.com/2020/04/10-incredible-series-you-can-watch-now-on-disney/" class="featured-article__content" title="10 incredible series you can watch now on Disney+ "><h1 class="featured-article__title">10 incredible series you can watch now on Disney+ </h1><img src="https://sc.filehippo.net/image/upload/v1585836039/campaigns/madalorian.png" alt="10 incredible series you can watch now on Disney+ " class="featured-article__image" data-qa="home-cover-image"></a></div><span class="featured-article__label">Sponsored content</span></article></div></div><div class="page__row counter-bar"><div class="page__content page__content--transparent"><ul class="row counter-bar__list"><li class="col-xs-12 col-md-4"><p class="counter-bar__num js-counter" data-count=4275812784 data-rate=12 data-qa="counter-downloads">4,275,812,784</p><p>Downloads Served</p></li><li class="col-xs-12 col-md-4"><p class="counter-bar__num" data-qa="counter-last-update">3 Minutes Ago</p><p>Last Update Check</p></li><li class="col-xs-12 col-md-4"><p class="counter-bar__num" data-qa="counter-program-versions">43,482</p><p>Program Versions Listed</p></li></ul></div></div><div class="page__row home-content"><div class="page__content pv-m mb-m"><div class="custom-columns main-aside mb-m"><div class="main"><section><ul class="row"><li class="col-xs-12 col-md-6 mb-m"><div class="categories-list"><h2 class="title-section categories-list__title" data-qa="categories-list-title">Categories</h2><ul><li class="categories-list__item"><a title="Browsers" data-qa="categories-list-link" data-ua="categories-list-item" data-ua-data="browsers" href="https://filehippo.com/windows/browsers/">Browsers</a></li><li class="categories-list__item"><a title="Office &amp; News" data-qa="categories-list-link" data-ua="categories-list-item" data-ua-data="office-news" href="https://filehippo.com/windows/office-news/">Office &amp; News</a></li><li class="categories-list__item"><a title="Desktop" data-qa="categories-list-link" data-ua="categories-list-item" data-ua-data="desktop" href="https://filehippo.com/windows/desktop/">Desktop</a></li><li class="categories-list__item"><a title="Learning" data-qa="categories-list-link" data-ua="categories-list-item" data-ua-data="learning" href="https://filehippo.com/windows/learning/">Learning</a></li><li class="categories-list__item"><a title="Games" data-qa="categories-list-link" data-ua="categories-list-item" data-ua-data="games" href="https://filehippo.com/windows/games/">Games</a></li><li class="categories-list__item"><a title="File Sharing" data-qa="categories-list-link" data-ua="categories-list-item" data-ua-data="file-sharing" href="https://filehippo.com/windows/file-sharing/">File Sharing</a></li><li class="categories-list__item"><a title="Multimedia  " data-qa="categories-list-link" data-ua="categories-list-item" data-ua-data="multimedia" href="https://filehippo.com/windows/multimedia/">Multimedia  </a></li><li class="categories-list__item"><a title="Personalization" data-qa="categories-list-link" data-ua="categories-list-item" data-ua-data="personalization" href="https://filehippo.com/windows/personalization/">Personalization</a></li><li class="categories-list__item"><a title="Security &amp; VPN" data-qa="categories-list-link" data-ua="categories-list-item" data-ua-data="security-vpn" href="https://filehippo.com/windows/security-vpn/">Security &amp; VPN</a></li><li class="categories-list__item"><a title="Social &amp; Messaging" data-qa="categories-list-link" data-ua="categories-list-item" data-ua-data="social-messaging" href="https://filehippo.com/windows/social-messaging/">Social &amp; Messaging</a></li><li class="categories-list__item"><a title="System Tuning &amp; Utilities" data-qa="categories-list-link" data-ua="categories-list-item" data-ua-data="tuning-utilities" href="https://filehippo.com/windows/tuning-utilities/">System Tuning &amp; Utilities</a></li></ul></div></li><li class="col-xs-12 col-md-6 mb-m"><div class="popular-list"><h2 class="title-section popular-list__title" data-qa="popular-list-title">Popular</h2><a class="button popular-list__button button--text button--primary" title="View more" href="https://filehippo.com/popular/" data-qa="popular-list-button" data-ua="popular-list-view-more">View more</a><ul class="popular-list__list" data-qa="popular-list"><li class="popular-list__item"><a class="popular-list__link" title="Avast Free Antivirus for PC Windows" href="https://filehippo.com/download_avast_antivirus/" data-qa="popular-list-link" data-ua="popular-list-item" data-ua-data="avast_antivirus"><img src="https://sc.filehippo.net/images/t_app-logo-s,f_auto,dpr_auto/p/2d9f9134-96d0-11e6-bf8f-00163ec9f5fa/3124579921/avast_antivirus-icon.png" onerror="this.onerror=null;this.src='https://cache-05.filehippo.net/images/ef9e3-d9195.png';" class="popular-list__logo" width="16" height="16" data-qa="popular-icon"><span class="popular-list__label" data-qa="popular-label">Avast Free Antivirus for PC Windows</span></a></li><li class="popular-list__item"><a class="popular-list__link" title="uTorrent" href="https://filehippo.com/download_utorrent/" data-qa="popular-list-link" data-ua="popular-list-item" data-ua-data="utorrent"><img src="https://sc.filehippo.net/images/t_app-logo-l,f_auto,dpr_auto/p/b1782018-96bf-11e6-8d47-00163ec9f5fa/3580530025/utorrent-icon.png" onerror="this.onerror=null;this.src='https://cache-05.filehippo.net/images/ef9e3-d9195.png';" class="popular-list__logo" width="16" height="16" data-qa="popular-icon"><span class="popular-list__label" data-qa="popular-label">uTorrent</span></a></li><li class="popular-list__item"><a class="popular-list__link" title="Free YouTube Download" href="https://filehippo.com/download_free-youtube-download/" data-qa="popular-list-link" data-ua="popular-list-item" data-ua-data="free-youtube-download"><img src="https://sc.filehippo.net/images/t_app-logo-l,f_auto,dpr_auto/p/24dbaf59-eef2-57dc-a652-902aaa59bd60/2972962686/free-youtube-download-icon.png" onerror="this.onerror=null;this.src='https://cache-05.filehippo.net/images/ef9e3-d9195.png';" class="popular-list__logo" width="16" height="16" data-qa="popular-icon"><span class="popular-list__label" data-qa="popular-label">Free YouTube Download</span></a></li><li class="popular-list__item"><a class="popular-list__link" title="CCleaner" href="https://filehippo.com/download_ccleaner/" data-qa="popular-list-link" data-ua="popular-list-item" data-ua-data="ccleaner"><img src="https://sc.filehippo.net/images/t_app-logo-l,f_auto,dpr_auto/p/ba11145a-96bf-11e6-8b84-00163ed833e7/2391219113/ccleaner-icon.png" onerror="this.onerror=null;this.src='https://cache-05.filehippo.net/images/ef9e3-d9195.png';" class="popular-list__logo" width="16" height="16" data-qa="popular-icon"><span class="popular-list__label" data-qa="popular-label">CCleaner</span></a></li><li class="popular-list__item"><a class="popular-list__link" title="Google Chrome" href="https://filehippo.com/download_google_chrome/" data-qa="popular-list-link" data-ua="popular-list-item" data-ua-data="google_chrome"><img src="https://sc.filehippo.net/images/t_app-logo-l,f_auto,dpr_auto/p/b2e6d43a-96bf-11e6-a674-00163ed833e7/924389297/google_chrome-1200px-Google_Chrome_icon_(September_2014).svg.png" onerror="this.onerror=null;this.src='https://cache-05.filehippo.net/images/ef9e3-d9195.png';" class="popular-list__logo" width="16" height="16" data-qa="popular-icon"><span class="popular-list__label" data-qa="popular-label">Google Chrome</span></a></li><li class="popular-list__item"><a class="popular-list__link" title="VLC Media Player 64-bit" href="https://filehippo.com/download_vlc_media_player_64/" data-qa="popular-list-link" data-ua="popular-list-item" data-ua-data="vlc_media_player_64"><img src="https://sc.filehippo.net/images/t_app-logo-l,f_auto,dpr_auto/p/7587a436-a432-52ff-99bd-b732dbc5cca7/2311738376/vlc_media_player_64-icon.png" onerror="this.onerror=null;this.src='https://cache-05.filehippo.net/images/ef9e3-d9195.png';" class="popular-list__logo" width="16" height="16" data-qa="popular-icon"><span class="popular-list__label" data-qa="popular-label">VLC Media Player 64-bit</span></a></li><li class="popular-list__item"><a class="popular-list__link" title="WinRAR 64-bit" href="https://filehippo.com/download_winrar_64/" data-qa="popular-list-link" data-ua="popular-list-item" data-ua-data="winrar_64"><img src="https://sc.filehippo.net/images/t_app-logo-l,f_auto,dpr_auto/p/c3152528-96bf-11e6-b8e7-00163ed833e7/626022028/winrar_64-icon.png" onerror="this.onerror=null;this.src='https://cache-05.filehippo.net/images/ef9e3-d9195.png';" class="popular-list__logo" width="16" height="16" data-qa="popular-icon"><span class="popular-list__label" data-qa="popular-label">WinRAR 64-bit</span></a></li><li class="popular-list__item"><a class="popular-list__link" title="Adobe Acrobat Reader DC" href="https://filehippo.com/download_adobe-acrobat-reader-dc/" data-qa="popular-list-link" data-ua="popular-list-item" data-ua-data="adobe-acrobat-reader-dc"><img src="https://sc.filehippo.net/images/t_app-logo-l,f_auto,dpr_auto/p/39c4e53b-a090-587d-a679-732e2269eab3/781610896/adobe-acrobat-reader-dc-acrobatreaderdc-icon.png" onerror="this.onerror=null;this.src='https://cache-05.filehippo.net/images/ef9e3-d9195.png';" class="popular-list__logo" width="16" height="16" data-qa="popular-icon"><span class="popular-list__label" data-qa="popular-label">Adobe Acrobat Reader DC</span></a></li><li class="popular-list__item"><a class="popular-list__link" title="BlueStacks App Player for PC Windows" href="https://filehippo.com/download_bluestacks_app_player/" data-qa="popular-list-link" data-ua="popular-list-item" data-ua-data="bluestacks_app_player"><img src="https://sc.filehippo.net/images/t_app-logo-l,f_auto,dpr_auto/p/98b69256-96d0-11e6-9de5-00163ec9f5fa/382225332/bluestacks_app_player-Bluestacks.png" onerror="this.onerror=null;this.src='https://cache-05.filehippo.net/images/ef9e3-d9195.png';" class="popular-list__logo" width="16" height="16" data-qa="popular-icon"><span class="popular-list__label" data-qa="popular-label">BlueStacks App Player for PC Windows</span></a></li><li class="popular-list__item"><a class="popular-list__link" title="Adobe Photoshop CC" href="https://filehippo.com/download_adobe-photoshop/" data-qa="popular-list-link" data-ua="popular-list-item" data-ua-data="adobe-photoshop"><img src="https://sc.filehippo.net/images/t_app-logo-l,f_auto,dpr_auto/p/bbdedd58-96bf-11e6-ab2f-00163ed833e7/2059590499/adobe-photoshop-logo.jpg" onerror="this.onerror=null;this.src='https://cache-05.filehippo.net/images/ef9e3-d9195.png';" class="popular-list__logo" width="16" height="16" data-qa="popular-icon"><span class="popular-list__label" data-qa="popular-label">Adobe Photoshop CC</span></a></li></ul></div></li></ul></section><div id="bottom-leaderboard-first-home-page-desktop-wrapper" class="ad mb-m" data-qa="bottom-first-leaderboard"><div class="ad__content"><p class="ad__label">Advertisement</p><div id="bottom-leaderboard-first-home-page-desktop"></div></div></div><script>sam.cmd.push(function() { sam.display('bottom-leaderboard-first-home-page-desktop'); });</script><section class="mb-m"><div class="latest-software-news"><h2 class="title-section latest-software-news__title" data-qa="latest-software-news-title"><a href="https://news.filehippo.com/" data-ua="news-latest">Latest Software News</a></h2><ul><li><article class="card-article"><h3 class="card-article__title"><a title="Microsoft announces when it will kill Wunderlist" href="https://news.filehippo.com/2019/12/microsoft-announces-when-it-will-kill-wunderlist/" data-qa="article-title-link" data-ua="card-article-item" data-ua-data="/2019/12/microsoft-announces-when-it-will-kill-wunderlist/">Microsoft announces when it will kill Wunderlist</a></h3><div class="card-article__content"><div class="card-article__media"><a title="Microsoft announces when it will kill Wunderlist" href="https://news.filehippo.com/2019/12/microsoft-announces-when-it-will-kill-wunderlist/" class="card-article__img"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkMAYAADkANVKH3ScAAAAASUVORK5CYII=" data-src="https://news.filehippo.com/wp-content/uploads/2019/12/Microsoft-gives-date-to-finish-Wunderlist.jpg" loading="lazy" alt="Microsoft announces when it will kill Wunderlist" data-qa="article-image"></a></div><div class="card-article__body"><p class="card-article__summary" data-qa="article-summary">Microsoft's Wunderlist to-do app has been living on borrowed time for a while now. It was back in 2017 when the software giant announced it would be phasing out the app, which strangely enough, Microsoft had only purchased in 2015.</p><p class="card-article__info" data-qa="article-info"><span class="card-article__author">Patrick Devaney</span> - 4 months ago</p></div></div></article></li><li><article class="card-article"><h3 class="card-article__title"><a title="Google launches Android Ambient Mode" href="https://news.filehippo.com/2019/11/google-launches-android-ambient-mode/" data-qa="article-title-link" data-ua="card-article-item" data-ua-data="/2019/11/google-launches-android-ambient-mode/">Google launches Android Ambient Mode</a></h3><div class="card-article__content"><div class="card-article__media"><a title="Google launches Android Ambient Mode" href="https://news.filehippo.com/2019/11/google-launches-android-ambient-mode/" class="card-article__img"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkMAYAADkANVKH3ScAAAAASUVORK5CYII=" data-src="https://news.filehippo.com/wp-content/uploads/2019/11/Android-Ambient-Mode.jpg" loading="lazy" alt="Google launches Android Ambient Mode" data-qa="article-image"></a></div><div class="card-article__body"><p class="card-article__summary" data-qa="article-summary">Android's latest Google Assistant powered feature, Ambient Mode, will begin rolling out next week. Google first announced Ambient Mode back in September, telling the world that the feature would turn Android devices into smart devices whenever they're plugged in and charging.</p><p class="card-article__info" data-qa="article-info"><span class="card-article__author">Patrick Devaney</span> - 4 months ago</p></div></div></article></li><li><article class="card-article"><h3 class="card-article__title"><a title="Instagram unveils Reels, a TikTok clone" href="https://news.filehippo.com/2019/11/instagram-unveils-reels-a-tiktok-clone/" data-qa="article-title-link" data-ua="card-article-item" data-ua-data="/2019/11/instagram-unveils-reels-a-tiktok-clone/">Instagram unveils Reels, a TikTok clone</a></h3><div class="card-article__content"><div class="card-article__media"><a title="Instagram unveils Reels, a TikTok clone" href="https://news.filehippo.com/2019/11/instagram-unveils-reels-a-tiktok-clone/" class="card-article__img"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkMAYAADkANVKH3ScAAAAASUVORK5CYII=" data-src="https://news.filehippo.com/wp-content/uploads/2019/11/Instagram-Reels.jpg" loading="lazy" alt="Instagram unveils Reels, a TikTok clone" data-qa="article-image"></a></div><div class="card-article__body"><p class="card-article__summary" data-qa="article-summary">Is TikTok the best app in the world right now? There is an increasing amount of evidence that a lot of people at Facebook and Instagram HQ seem to think so.</p><p class="card-article__info" data-qa="article-info"><span class="card-article__author">Patrick Devaney</span> - 5 months ago</p></div></div></article></li><li><article class="card-article"><h3 class="card-article__title"><a title="What is Windows 10X?" href="https://news.filehippo.com/2019/10/what-is-windows-10x/" data-qa="article-title-link" data-ua="card-article-item" data-ua-data="/2019/10/what-is-windows-10x/">What is Windows 10X?</a></h3><div class="card-article__content"><div class="card-article__media"><a title="What is Windows 10X?" href="https://news.filehippo.com/2019/10/what-is-windows-10x/" class="card-article__img"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkMAYAADkANVKH3ScAAAAASUVORK5CYII=" data-src="https://news.filehippo.com/wp-content/uploads/2019/10/Windows-10X-Header.jpg" loading="lazy" alt="What is Windows 10X?" data-qa="article-image"></a></div><div class="card-article__body"><p class="card-article__summary" data-qa="article-summary">Foldable screens and new dual screen devices have increasingly become the trend. Manufacturers now want to show themselves as forward thinking hardware developers. Microsoft's upcoming Windows 10X operating system has long been rumored to be the software giant's first foray into the dual screen world we all look likely...</p><p class="card-article__info" data-qa="article-info"><span class="card-article__author">Patrick Devaney</span> - 5 months ago</p></div></div></article></li><li><article class="card-article"><h3 class="card-article__title"><a title="Report: Your phone number reveals more personal info than your name" href="https://news.filehippo.com/2019/08/phone-number-id-threat/" data-qa="article-title-link" data-ua="card-article-item" data-ua-data="/2019/08/phone-number-id-threat/">Report: Your phone number reveals more personal info than your name</a></h3><div class="card-article__content"><div class="card-article__media"><a title="Report: Your phone number reveals more personal info than your name" href="https://news.filehippo.com/2019/08/phone-number-id-threat/" class="card-article__img"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkMAYAADkANVKH3ScAAAAASUVORK5CYII=" data-src="https://news.filehippo.com/wp-content/uploads/2019/08/shutterstock_1299532117.jpg" loading="lazy" alt="Report: Your phone number reveals more personal info than your name" data-qa="article-image"></a></div><div class="card-article__body"><p class="card-article__summary" data-qa="article-summary">According to a recent New York Times article, your phone number has loads of personal information attached to it.  Quite often, websites and apps ask us for our phone number when logging in or creating an account.</p><p class="card-article__info" data-qa="article-info"><span class="card-article__author">Jacob Yothment</span> - 8 months ago</p></div></div></article></li><li><article class="card-article"><h3 class="card-article__title"><a title="A dark mode is coming to Google Chrome on desktop" href="https://news.filehippo.com/2019/08/dark-mode-google-chrome-desktop/" data-qa="article-title-link" data-ua="card-article-item" data-ua-data="/2019/08/dark-mode-google-chrome-desktop/">A dark mode is coming to Google Chrome on desktop</a></h3><div class="card-article__content"><div class="card-article__media"><a title="A dark mode is coming to Google Chrome on desktop" href="https://news.filehippo.com/2019/08/dark-mode-google-chrome-desktop/" class="card-article__img"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkMAYAADkANVKH3ScAAAAASUVORK5CYII=" data-src="https://news.filehippo.com/wp-content/uploads/2019/08/Chrome-dark-mode.jpg" loading="lazy" alt="A dark mode is coming to Google Chrome on desktop" data-qa="article-image"></a></div><div class="card-article__body"><p class="card-article__summary" data-qa="article-summary">Every app these days seems to have a new dark mode or one in development. This is due in part to the appearance a slick black background can give but also due to recent research from Google that shows darker colors use up less battery power on devices with...</p><p class="card-article__info" data-qa="article-info"><span class="card-article__author">Patrick Devaney</span> - 8 months ago</p></div></div></article></li><li><article class="card-article"><h3 class="card-article__title"><a title="Google now allows you to play podcasts within search results" href="https://news.filehippo.com/2019/08/google-podcast-search/" data-qa="article-title-link" data-ua="card-article-item" data-ua-data="/2019/08/google-podcast-search/">Google now allows you to play podcasts within search results</a></h3><div class="card-article__content"><div class="card-article__media"><a title="Google now allows you to play podcasts within search results" href="https://news.filehippo.com/2019/08/google-podcast-search/" class="card-article__img"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkMAYAADkANVKH3ScAAAAASUVORK5CYII=" data-src="https://news.filehippo.com/wp-content/uploads/2019/08/podcast-microphone.jpg" loading="lazy" alt="Google now allows you to play podcasts within search results" data-qa="article-image"></a></div><div class="card-article__body"><p class="card-article__summary" data-qa="article-summary">The podcasting world has always been a bit of the Wild West. You'd discover a series through word of mouth or maybe by way of an article listing recommendations. Then it's on you to use a podcasting app or go to the website to download the episode and listen..</p><p class="card-article__info" data-qa="article-info"><span class="card-article__author">Ben Bowman</span> - 8 months ago</p></div></div></article></li><li><article class="card-article"><h3 class="card-article__title"><a title="LEAK: Windows 10 removes live tiles in new Start menu" href="https://news.filehippo.com/2019/07/windows-10-removes-live-tiles-in-new-start-menu/" data-qa="article-title-link" data-ua="card-article-item" data-ua-data="/2019/07/windows-10-removes-live-tiles-in-new-start-menu/">LEAK: Windows 10 removes live tiles in new Start menu</a></h3><div class="card-article__content"><div class="card-article__media"><a title="LEAK: Windows 10 removes live tiles in new Start menu" href="https://news.filehippo.com/2019/07/windows-10-removes-live-tiles-in-new-start-menu/" class="card-article__img"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkMAYAADkANVKH3ScAAAAASUVORK5CYII=" data-src="https://news.filehippo.com/wp-content/uploads/2019/07/1280-Windows-10.jpg" loading="lazy" alt="LEAK: Windows 10 removes live tiles in new Start menu" data-qa="article-image"></a></div><div class="card-article__body"><p class="card-article__summary" data-qa="article-summary">A new leak shows that Windows 10's new look will not feature live tiles. For those who do not know, live tiles are the moving tiles on your Start menu.</p><p class="card-article__info" data-qa="article-info"><span class="card-article__author">Jacob Yothment</span> - 8 months ago</p></div></div></article></li></ul></div></section></div><aside class="aside"><div id="top-mpu-home-page-desktop-wrapper" class="ad mb-m" data-qa="top-mpu"><div class="ad__content"><p class="ad__label">Advertisement</p><div id="top-mpu-home-page-desktop"></div></div></div><script>sam.cmd.push(function() { sam.display('top-mpu-home-page-desktop'); });</script><div id="bottom-mpu-home-page-desktop-wrapper" class="ad mb-m" data-qa="bottom-mpu"><div class="ad__content"><p class="ad__label">Advertisement</p><div id="bottom-mpu-home-page-desktop"></div></div></div><script>sam.cmd.push(function() { sam.display('bottom-mpu-home-page-desktop'); });</script><section class="outbrain-desktop"><div class="OUTBRAIN" data-src="https://filehippo.com/" data-widget-id="AR_3" data-qa="outbrain-ads" data-ob-template="FileHippo"></div><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script></section></aside></div><div id="bottom-leaderboard-second-home-page-desktop-wrapper" class="ad mb-m" data-qa="bottom-second-leaderboard"><div class="ad__content"><p class="ad__label">Advertisement</p><div id="bottom-leaderboard-second-home-page-desktop"></div></div></div><script>sam.cmd.push(function() { sam.display('bottom-leaderboard-second-home-page-desktop'); });</script></div></div></div><footer class="footer" data-qa="footer"><div class="footer__row footer__row--secondary"><div class="footer__content footer__content--secondary"><ul class="footer__list"><li><a title="About" href="https://filehippo.com/info/about/" data-qa="footer-about">About</a></li><li><a title="Contact us" href="https://filehippo.com/info/contact/" data-qa="footer-contact">Contact us</a></li><li><a title="Advertise" href="https://filehippo.com/info/advertise/" data-qa="footer-advertise">Advertise</a></li><li><a title="Sitemap" href="https://filehippo.com/sitemaps.xml" data-qa="footer-sitemap">Sitemap</a></li></ul><ul class="footer__list footer__list--policies"><li><a title="Terms and Conditions" href="https://filehippo.com/info/termsandconditions/" data-qa="footer-terms">Terms and Conditions</a></li><li><a title="Cookie Policy" href="https://filehippo.com/info/cookies/" data-qa="footer-cookies">Cookie Policy</a></li><li><a title="Privacy Policy" href="https://filehippo.com/info/privacy/" data-qa="footer-privacy">Privacy Policy</a></li></ul></div></div><div class="footer__row footer__row--primary"><div class="footer__content"><p class="footer-copyright">© Copyright 2020 FileHippo s.r.o. All rights reserved.</p></div></div></footer></body></html>