1. downloads
  2. business software
  3. news
  4. reviews
  5. top apps
Pobierz NetBeans IDE 6.9

NetBeans IDE 6.9

Od NetBeans.org  (Open Source)
Ocena Użytkowników
Reklama
Darmowe środowisko programistyczne o otwartym kodzie źródłowym dla twórców oprogramowania. Użytkownik otrzymuje wszystkie potrzebne narzędzie do tworzenia profesjonalnych programów do użycia na komputerach stacjonarnych, firmowych, aplikacji internetowych i mobilnych. Może używać języka Java, C/C++, a nawet dynamicznych języków takich, jak PHP, JavaScript, Groovy i Ruby. NetBeans IDE jest łatwy do zainstalowania i użytku bez potrzeby konfiguracji. Działa na wielu platformach łącznie z systemami Windows, Linux, Mac OS X i Solaris.

Na witrynie FileHippo oferujemy Netbeans IDE dla JavaSE. Aby uzyskać inne wersje, odwiedź stronę: http://www.netbeans.org/downloads
Tytuł: NetBeans IDE 6.9
Nazwa pliku: netbeans-6.9-ml-javase-windows.exe
Rozmiar: 53.96MB (56,578,606 bajtów)
Wymagania: Windows 2000 / XP / Vista / Windows 7 / XP 64-bit / Vista 64-bit / Windows 7 64-bit / Windows 8 / Windows 8 64-bit / Windows 10 / Windows 10 64-bit
Języki: Wielojęzykowy
Licencja: Open Source
Data dodania: 16 czerwca 2010
Autor: NetBeans.org
www.netbeans.org
Strona domowa: www.netbeans.org
Suma kontrolna MD5: CF024FBBF0A815990D5EC6883EF7EC35

* Includes the following improvements:
- JavaFX Composer to simplify and visualize JavaFX development
- JavaFX SDK 1.3
- Support for Equinox and Felix OSGi frameworks in NetBeans Platform
- Spring Framework 3.0 library support
- Java CardTM 3 Connected
- Rails 3.0 Beta support
- PHP Zend Framework support
- Support for JSR-299, Contexts and Dependency Injection (CDI)

* Supported technologies:
- Java EE 5, Java EE 6 and J2EE 1.4
- JavaFX SDK 1.3
- Java ME SDK 3.0
- Java Card 3.0.2
- Struts 1.3.8
- Spring 3.0, 2.5
- Hibernate 3.2.5
- Java API for RESTful Web Services (JAX-RS) 1.1
- Issue Tracking
> Bugzilla 3.4 and earlier
> Jira 3.4 and earlier
- PHP 5.3, 5.2, 5.1
- Ruby 1.9, 1.8
- JRuby 1.5.0
- Rails 2.3.4, 3.0 Beta
- Groovy 1.6.4
- Grails 1.1
- VCS
> CVS: 1.11.x, 1.12.x
> Subversion: 1.5.x, 1.6.x
> Mercurial: 1.0.x or later
> ClearCase V7.0

* Tested application servers:
- GlassFish Server Open Source Edition 3.0.1
- GlassFish Enterprise Server v2.1.1
- Sun Java System Application Server PE 8.2
- WebLogic 11g (10.3.3.0)
- Tomcat 6.0.26
- Tomcat 5.5
- JBoss 5.0
- JBoss 4.2.3 (J2EE 1.4)

blog comments powered by Disqus